x-Chat

  1. Kaito

    Kaito Thread StarterMacUser Mitglied

    Mitglied seit:
    31.12.2005
    Beiträge:
    5.273
    Zustimmungen:
    602
    Tag,
    ich benutz seit heute x-Chat Aqua (0.16) und merkte ich kann keine Umlaute sehen, nur wenn ich sie selber schreib. Ich suchte dann mal nach einer Einstellung für einen Zeichensatz (oder wie das heißt) und wollte die Preferences öffnen, doch wenn ich draufklicke, passiert einfach nichts...
     
    Kaito, 28.10.2006
  2. mobis.fr

    mobis.frMacUser Mitglied

    Mitglied seit:
    28.01.2004
    Beiträge:
    1.042
    Zustimmungen:
    4
    editiere mal einen server. da kann man unten dien zeichensatz einstellen.
     
    mobis.fr, 28.10.2006
  3. Kaito

    Kaito Thread StarterMacUser Mitglied

    Mitglied seit:
    31.12.2005
    Beiträge:
    5.273
    Zustimmungen:
    602
    Ich bin nur ganz normaler User und wo soll ich das tun können?
     
    Kaito, 28.10.2006
  4. mobis.fr

    mobis.frMacUser Mitglied

    Mitglied seit:
    28.01.2004
    Beiträge:
    1.042
    Zustimmungen:
    4
    rufe die serverliste auf und dann suche dir einen aus.
    irgendwo gibts n button edit oder so. dann kommt eine neues fester, wo man den zeichensatz einstellen kann.

    ich sitze nur gerade nciht am mac um das auszuprobieren, aber so ungefähr sollte das hinkommen. wenn du es nicht schaffst, schaue ich am sonntag abend nochmal nach wie das geht.
     
    mobis.fr, 28.10.2006
  5. Cadel

    CadelMacUser Mitglied

    Mitglied seit:
    23.10.2006
    Beiträge:
    9.181
    Zustimmungen:
    438
    /charset utf-8

    ;)

    oder dauerhaft:
    file -> serverlist -> show details -> connection options -> text encoding: UTF-8
     
    Cadel, 28.10.2006
  6. mobis.fr

    mobis.frMacUser Mitglied

    Mitglied seit:
    28.01.2004
    Beiträge:
    1.042
    Zustimmungen:
    4
    jup, das hab ich gemeint.
     
    mobis.fr, 28.10.2006
  7. Kaito

    Kaito Thread StarterMacUser Mitglied

    Mitglied seit:
    31.12.2005
    Beiträge:
    5.273
    Zustimmungen:
    602
    Hat geklappt! Thx
     
    Kaito, 28.10.2006
  8. Cadel

    CadelMacUser Mitglied

    Mitglied seit:
    23.10.2006
    Beiträge:
    9.181
    Zustimmungen:
    438
    "/charset utf-8" geht aber auch :)
     
    Cadel, 28.10.2006
Die Seite wird geladen...