WPA nur 11g?

  1. celsius

    celsius Thread StarterMacUser Mitglied

    Mitglied seit:
    11.01.2003
    Beiträge:
    4.064
    Zustimmungen:
    3
    ich möchte gerne in meinem Router Siemens SE555 WPA aktivieren aber wenn ich das mache kommen Rechner mit 11b nicht mehr ins Netz.
    Ist WPA nur auf "neuere" Hardware ausgelegt?
    Gibt es eine Möglichkeit doch WPA doch mit 11b zu nutzen?
    Rechner die nicht ins Netz kommen 1x Sony mit XPpro SP2 und Powerbook TI 1 GHZ Tiger 10.4.5. Beide haben jeweils eine interne 11b Wireless Karte.
     
    celsius, 21.03.2006
  2. Jareth

    JarethMacUser Mitglied

    Mitglied seit:
    02.07.2005
    Beiträge:
    53
    Zustimmungen:
    0
    Bei 11b ist nur das ältere WEP möglich.
     
    Jareth, 21.03.2006
  3. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Das kommt in dem Fall auf die Treiber an...

    Unter OSX wird WPA seit 10.3 und WPA2 seit 10.4 unterstützt...

    Hat also nichts mit 11b oder 11g zu tun... denn ich habe WPA und WPA2 sogar mit einer Orinoco 11b und Windows 2000 am Start...

    Im alten G3-iBook auch WPA2 mit der internen Karte (11b) und 10.4.5.

    MfG
    MrFX
     
    MrFX, 21.03.2006
  4. celsius

    celsius Thread StarterMacUser Mitglied

    Mitglied seit:
    11.01.2003
    Beiträge:
    4.064
    Zustimmungen:
    3

    das powerbook TI hat eine interne airport karte aber sobald ich WPA/2 aktiviere, komme ich damit nicht mehr ins netz.
    (Schlüssel ist richtig)
    kann mich aber erinnern, als ich noch einen iMac G4 mit Airport hatte, war WPA auch ohne weiteres möglich.
    Das Sony hat eine Intel Pro/Wireless LAN 2100 3B Mini PCI (Centrino)
     
    celsius, 21.03.2006
  5. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    WPA2 geht hier mit'm iBook und der alten 11b-Karte wunderbar am Linksys WRT54GS.

    MfG
    MrFX
     
    MrFX, 21.03.2006
Die Seite wird geladen...