Benutzerdefinierte Suche

WoW - Performance seit 1.9

  1. Malcolm

    Malcolm Thread StarterMacUser Mitglied

    Mitglied seit:
    03.01.2004
    Beiträge:
    512
    Zustimmungen:
    0
    Ich würd gern mal eure Erfahren bezüglich der Performance von WoW seit den letzte Patches hören, beziehungsweise seit dem Tiger Update auf 10.4.3, da da anscheinend was an der Open GL Engine verändert worden sein soll, was sich laut Macwelt wohl extrem Negativ auf die Performance von WoW auswirkt.

    Bei mir ist es kontinuirlich immer schlimmer geworden. Ich habe auf meinem System G51600, 1024MB Ram, ATI x800 mit 1152x840 und allen Einstellungen auf niedrig nahezu nie über 20fps zur Zeit. Dazu kommt, wenn ich zum Beispiel in Zul Gurub bin das ich auch gleich mal 30s Standbilder habe oder wenn ich ins Arathibecken einlogge das spiel erst weiter läuft wenn schon alle richtung Hof losgeritten sind.

    So macht das langsam keinen Spass mehr bzw. im Battleground bin ich so voll benachteiligt weil man so einfach nicht reagieren kann.

    Habt ihr ähnliche Erfahrungen oder wisst vielleicht ne Lösung wie man das verbessern kann?

    mal.
     
    Malcolm, 14.01.2006
  2. Gremlin

    GremlinMacUser Mitglied

    Mitglied seit:
    11.01.2006
    Beiträge:
    742
    Zustimmungen:
    3
    Meine Erfahrungen mit Wow seit 1.9 sind durchweg positiv. Ich habe kein absacken der Performance mit 10.4.3 festgestellt. Laut Blizzard betraf dieses Problem aber auch hauptsächlich nVidia-Grafikchips. Bei mir hat 1.9 eine spürbare Verbesserung der Performance gebracht, und 10.4.4 nochmal eine. Selbst auf meinen PowerBook G4 1,5 GHz, 768 MB RAM und Radeon Mobility 9700 ist die Performance in leeren Gegenden - z.B. Stormwind - teilweise auf über 50 FPS gestiegen. Selbst Ironforge vor der Bank ist mit ca. 10 FPS noch spielbar. Dabei sind die Grafikeinstellungen noch nicht mal auf Minimum.
    Auf meinem Dual G4 - 2*1.25 GHz, 1,8 GB RAM und Radeon 9800 ist selbst Ironforge fast flüssig - 15-20 FPS, und das mit ziemlich hohen Einstellungen. Nur die Geländeentfernung - das ist ja der Performance-Killer in WoW - auf etwas unter der Hälfte und der anisotropische Filter ist auf Minimum. Sonst alles eingeschaltet bzw. auf Maximum.

    Gremlin
     
    Gremlin, 14.01.2006
  3. Malcolm

    Malcolm Thread StarterMacUser Mitglied

    Mitglied seit:
    03.01.2004
    Beiträge:
    512
    Zustimmungen:
    0
    Da komm ich echt nicht mit was bei mir diese scheiss Leistung beeinflusst. Ich habe ernsthaft alles runtergedreht bei der ATI Software alles auf Geschwindigkeit gedreht. und trotzdem isses so langsam.
     
    Malcolm, 14.01.2006
  4. erikk

    erikkMacUser Mitglied

    Mitglied seit:
    28.06.2005
    Beiträge:
    161
    Zustimmungen:
    0
    installier doch einfach jetzt mal das 10.4.4. update...

    irgendwas ist faul bei deinem system, habe bis auf die cpu ja ähnliche ausstattung, und wow läuft wie ne 1 auf 1680x1050 mit allen details hoch!
     
    erikk, 14.01.2006
  5. Malcolm

    Malcolm Thread StarterMacUser Mitglied

    Mitglied seit:
    03.01.2004
    Beiträge:
    512
    Zustimmungen:
    0
    Das 10.4.4 hab ich ja seit Dienstag drauf. Keine verbesserung. Ich glaub ich mach die Kiste mal platt. Das schlimmste ist das ich nahezu null Unterschied zwischen meiner alten 9800Pro die nicht mal 8x AGP hatte und der x800, die sogar doppelten Speicher hat, merke. Wenn ich wenigstens die Geländeentfernung hochdrehen könnte das ich im BG was sehen würde bevor mich schon ein Jäger mit Aimed Shot getroffen hat ;-)
     
    Malcolm, 14.01.2006
  6. Linusmac

    LinusmacMacUser Mitglied

    Mitglied seit:
    13.11.2003
    Beiträge:
    289
    Zustimmungen:
    0
    Rechner aus....Router ausmachen....10 sec warten....wieder anmachen.....
    hilft manchmal Wunder wenn man eine neue IP bekommt ;)
     
    Linusmac, 16.01.2006
  7. Gremlin

    GremlinMacUser Mitglied

    Mitglied seit:
    11.01.2006
    Beiträge:
    742
    Zustimmungen:
    3
    Nee, das hat nichts mit der Framerate zu tun - das hilft ab und zu bei Lags, aber schlechte FPS heisst einfach, dass dein Rechner nicht mehr mitkommt.

    @Malcom: Okay, am Wochenende noch etwas mehr gespielt und festgestellt, dass ich doch etwas übertrieben habe - bei meinem ersten Test mit 10.4.4 war wohl in IF gerade nicht so viel los. Jetz am WE mit vollem Server ist auch der Dual G4 (mit den genannten Einstellungen) in Ironforge vor der Bank auf knapp 10 FPS eingebrochen. Das reicht aber, um zumindest nicht in den Graben zu laggen. Für einen Zul'Gurub-Raid (20 Mann) hab ich die Zauberdetailstufe auf niedrig runtergestellt und hatte flüssiges Spiel (gefühlt um die 20 FPS, ich habe die FPS-Anzeige normal nicht an).

    Gremlin
     
    Gremlin, 16.01.2006
  8. Incoming1983

    Incoming1983MacUser Mitglied

    Mitglied seit:
    23.07.2005
    Beiträge:
    7.545
    Zustimmungen:
    1
    Abgesehen daß Blizzard derzeit extrem Probleme hat, spiele ich fast nur noch mit dem Windows Client, weil der Mac Client schon lange relativ imperformant war :-(.

    Ich würd aber trotzdem nicht alles auf den Mac CLient schieben, da Lags und Logouts seit Ende Dezember enorm zugenommen haben.
     
    Incoming1983, 16.01.2006
  9. Rothlicht

    RothlichtMacUser Mitglied

    Mitglied seit:
    31.01.2004
    Beiträge:
    5.482
    Zustimmungen:
    411
    Das was du beschreibst, klingt für mich eindeutig nach Lags, anstatt nach der Framerate, solltest du mal nach deinem "Ping" gucken. Diesen erfährst du unten rechts, da ist ein grüner oder sogar roter Balken, fahr mal mit der Mouse drüber und lass ihn kurz stehen, dann wird dir dein Ping angezeigt.
    Und wenn dieser Wert über 150 ist, dann liegt das nicht an deiner Hardware, sondern an deiner Internetverbindung ;-)
    Und da es in WoW öfters mal Server-Lags gibt, nehme ich auch stark an das es daran liegt.

    Gruß
    Alex
     
    Rothlicht, 16.01.2006
  10. JavaEngel

    JavaEngelMacUser Mitglied

    Mitglied seit:
    30.06.2003
    Beiträge:
    4.770
    Zustimmungen:
    178
    In der Tat. Bei mir sind Pings unter 100 eine äußerst seltene Erscheinung geworden.
     
    JavaEngel, 16.01.2006
Die Seite wird geladen...
Ähnliche Themen - WoW Performance seit
  1. pjfry
    Antworten:
    12
    Aufrufe:
    1.884
  2. Dunkelzahn
    Antworten:
    10
    Aufrufe:
    691
    bardiir
    08.04.2009
  3. Davie
    Antworten:
    202
    Aufrufe:
    26.606
    island-apfel
    16.12.2010
  4. Malcolm
    Antworten:
    10
    Aufrufe:
    997
    dragary
    10.07.2006
  5. stoph
    Antworten:
    15
    Aufrufe:
    1.884
    Gremlin
    06.03.2006