Word 2004: "Datei Neu"-Button geht nicht mehr

Snyder

Mitglied
Thread Starter
Registriert
04.05.2004
Beiträge
925
Hi,

nachdem ich das Update für Office 2004 von mactopia.com runtergeladen und Office auf 11.1 upgedatet habe, funktioniert nun der Befehl Datei/Neu (egal ob im Menü oder per Button) nicht mehr. Anbei der Screenshot der Fehlermeldung.
C'est bien bizarre! Meine Version ist momentan die englische, hat das damit was zu tun? Ich habe meine sog. "normal.dot" auch ins richtige Verzeichnis kopiert etc., hat alles nichts geholfen. Würde mich über einen Tip freuen.

Danke, Snyder
 

RC-FFM

Mitglied
Registriert
15.08.2004
Beiträge
493
Versuch mal, im Systemordner die Word-plist-Datei zu löschen (vorher sichern) und dann Word neu zu starten. Die plist-Dateien enthalten Grundinformationen/Konfigurationseinstellungen zu den jeweiligen Programmen und werden - falls nicht vorhanden - beim Programmstart neu angelegt. Gerade die Office-plist-Dateien sind gerne mal "zerschossen" und für so manche Disfunktion bei den M$-Anwendungen verantwortlich.
 

Snyder

Mitglied
Thread Starter
Registriert
04.05.2004
Beiträge
925
Hi RC-FFM,

vielen Dank für den Tipp! Inzwischen habe ich gestern abend nach hin- und herkopieren und löschen von neuer und alter normal.dot alles so wie gewohnt hinbekommen.

Danach fiel mir folgendes auf: Der Ausdruck einer 80seitigen Datei auf einem LED-Drucker Okipage 8iM, verkleinert 2 Seiten auf einer Seite, dabei parallel eine CD gebrannt, dauerte in etwa ewig. Derselbe Vorgang auf meinem alten Tangerine G3 unter 9.2.2 mit Word 2001 ging wesentlich schneller! Muß ich doch wieder auf Word vX, wenn ich in akzeptabler Zeit drucken will?

Cheers, S.
 
Oben