• Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Wo liegt der Fehler?

Wicek

Neues Mitglied
Thread Starter
Registriert
21.10.2012
Beiträge
13
Hallo Leute,

ich habe folgendes Problem. Seit der Umstellung auf Mavericks stürzte mein MacBook Pro 13 Zoll, Mitte 2012 häufiger ab. Ich konnte also nur noch über den On-Off-Button neustarten. Leider fing es dann an, dass er statt dem Apfelsymbol dieses hier:

IMG_0250 2.jpg

oder dieses:

IMG_0251.jpg

Ich war auch bereits im Apple-Store in Oberhausen dort sagte der Herr im blauen Shirt, dass mein Arbeitsspeicher zu gering sei (4GB). Als nächstes meinte er, dass meine Festplatte ebenfalls wohl defekt sei.

Ich habe mir daraufhin 2 8GB Riegel gekauft, eingebaut, jetzt lief der Mac etwas konstanter, die Probleme dass die beim Hochfahren vor allem das Symbol erschien blieb jedoch bestehen:

IMG_0251.jpg

Ich musste daraufhin häufiger neustarten, dann gings irgendwann. Da mich das nervte hab ich mir die Samsung EVO 840 250 GB gekauft und die eingebaut, doch das Problem war, dass ich diese nichtmal über das Festplattendienstprogramm meiner externen Boot HD partitionieren konnte, es wurde immer abgebrochen. Ich hab die SSD dann über meinen Mac mini formatiert, und über USB konnte ich auch Mavericks installieren. Als ich die SSD allerdings wieder eingebaut hab, wurde sie wieder nicht gefunden, bzw. es wird gar nciht mehr gebootet. Ich habe daraufhin meine alte HD (die laut AppleMann defekt sei) via USB gebootet und hier funktioniert die Platte. Die SSD wird auch erkannt, aber ich kann sie weder formatieren, noch reparieren.

Ich brauch hier wirklich mal Eure Hilfe. Ist das Kabel defekt? Oder ist der Controller defekt? Hier wunderts mich, dass die Platte ja erkannt wird.

Vielen Dank schonmal.
 

CUC

Aktives Mitglied
Registriert
19.09.2010
Beiträge
2.563
Ich zweifle offengestanden ein wenig an den Kompetenzen des Herrn im Applestore.
Dass 4GB RAM für den Betrieb von Mavericks zu wenig sei, ist objektiv falsch. Sicherlich, mehr schadet nicht, aber funktionieren müsste es.
Dass Deine ursprüngliche HD defekt ist, scheidet durch den fehlerfreien USB Betrieb ebenfalls aus - aber d. h., der Apple Fachmann hatte
gleich zwei Fehler für ein Problem diagnostiziert: Zuwenig RAM und defekte Festplatte? Sehr unwahrscheinlich und obendrein wohl auch falsch.

Die erste Zeile Deines ersten Screenshots sagt, dass irgendein Treiber nicht geladen werden kann. Das könnte zunächsteinmal auf fehlerhaft
installierte Software hin.
Da beide (offenbar funktionsfähige) Festplatten intern nicht korrekt arbeiten (extern über USB schon) scheint mir in der Tat ein Defekt
des Verbindungskabels am naheliegendsten - der könnte auch zu einer fehlerhaft installierten Software geführt haben.
 

Wicek

Neues Mitglied
Thread Starter
Registriert
21.10.2012
Beiträge
13
Danke für die prompte Antwort.
Irgendwie kapier ich allerdings nciht, warum die Festplatte intern korrekt erkannt wird, ich aber nichts damit machen kann. Über USB funktioniert alles wie gesagt super.
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
59.360
die wird halt probleme haben sich mit dem SATA controller zu einigen.
hier im forum war von problemen der EVO mit nvidia chipsätzen zu lesen, weiß aber nicht, ob dein MBP davon auch betroffen war oder es nur älteren modelle waren.

hast mal versucht extern zu booten und die SMART werte von der intern eingebauten EVO auszulesen?
vielleicht geben die ja auskunft, wo es hakt.
 

Wicek

Neues Mitglied
Thread Starter
Registriert
21.10.2012
Beiträge
13
Im moment Boote ich von meiner alten HDD via USB, die SSD ist intern und wir vom Festplattendienstprogramm erkannt, allerdings erscheint beim Versuch diese zu Partitionieren folgende Fehlermeldung:

Partitionieren ist fehlgeschlagen
Beim Partitionieren ist folgender Fehler aufgetreten:
Das Entfernen der Volumedaten zum Verhindern zukünftiger unbeabsichtigter Überprüfungen ist fehlgeschlagen.
 

LosDosos

Aktives Mitglied
Registriert
09.03.2008
Beiträge
18.538
Mach doch mal den ausführlichen Apple-Hardwaretest.
 

Wicek

Neues Mitglied
Thread Starter
Registriert
21.10.2012
Beiträge
13
HAbe ich durchlaufen lassen, zeigte leider keinen Fehler an :(
 

dg2rbf

Aktives Mitglied
Registriert
08.05.2010
Beiträge
8.158
wie lange hast du den Apple-Hardwaretest laufen lassen ?
 

Wicek

Neues Mitglied
Thread Starter
Registriert
21.10.2012
Beiträge
13
ich habe den ausführlichen Test machen lassen, also in etwa 1,5h
 

dg2rbf

Aktives Mitglied
Registriert
08.05.2010
Beiträge
8.158
hi..
das war der kurze Test, lass den Test mal über Nacht durchlaufen, ist einiges aussagekräftiger, vermute mal dass bei dir das SSD-Kabel defekt ist..
 

Wicek

Neues Mitglied
Thread Starter
Registriert
21.10.2012
Beiträge
13
okay, aber ich hab schon das häkchen bei dem ausfürhlichen Test gesetzt. Das Kabel kann man doch aber tauschen oder? Ich kann mich noch an meine jugendliche PC-Bastelzeit erinnern, da waren die Festplattenkabel einfach zum stecken...
 

dg2rbf

Aktives Mitglied
Registriert
08.05.2010
Beiträge
8.158
hi..
ja, das Kabel kannst du tauschen, ist aber sehr empfindlich auf knicken usw..
 

Schiffversenker

Aktives Mitglied
Registriert
25.06.2012
Beiträge
12.421
Das Kabel kann man doch aber tauschen oder? Ich kann mich noch an meine jugendliche PC-Bastelzeit erinnern, da waren die Festplattenkabel einfach zum stecken...
Hoffen wir's, daß dieses steinzeitliche Verhalten noch machbar ist.
Darauf verlassen würde ich mich nicht. Verkleinerung, Verbilligung, da kann schon mal passieren, daß man wegen eines gebrochenen 5-Cent-Teils ein 1500-Euro-Gerät austauschen muß.
Für manche Geräte findet man ja leicht DIY-Tipps, bei Apple meiner Erfahrung nach seltener. Grundlegende Fragen, wie Zerlegen oder Plattentausch usw., dafür gibt es bei MacFixit gut bebilderte Anleitungen. Jedenfalls soweit man ohne Lötkolben und Drehbank kommt.
Beim MacBook schiebt man allerdings die neue Platte ganz simpel in den Schacht, ziemlich old school - da können aber Kontakte verbogen sein im Aufnahmeschacht. Sollte allerdings nur beim Festplattenaustausch passieren, nicht beim Systemupgrade. Obwohl ich Mavericks ja mittlerweile viel zutraue…
 

Rheinruhr

Mitglied
Registriert
11.04.2010
Beiträge
562
Keine Ahnung. Nichts gelesen. Ist es wirklich so schwer, das Problem wenigstens grob im Titel zu umschreiben?!!
Die ganzen Hilfe- und Dringend- und Fehler-Threads machen mich wahnsinnig.

Denkt ihr auch mal an andere Leute, die eventuell das gleiche oder ein ähnliches Problem haben?
Augenscheinlich nicht, daher lieber Hilfe, Problem und Dringend in den Thread-Titel packen...
 
Oben