Wo ist meine externe USB HD

  1. jser

    jser Thread StarterMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo zusammen

    Nun bin ich verzweifelt
    Seit dem update von 10.3.5 auf 1.3.6 und nun auf 10.3.7 funktioniert meine externe USB-HD (Fujitsu Handydrive) am Mac nicht mehr.
    Wenn die HD angeschlossen ist erhalte ich vom Mac (G4 1.25 Dual 1.25GBRAM) keine Meldung. Es ist als ob ich nichts angeschlossen hätte. Die HD springt an und dann ist fertig. Nicht mal ne Fehlermeldung. HD wird einfach nicht erkannt.
    Am Win-PC (aus Berufsgründen) funktioniert die HD tadellos.
    Hat irgendjemand eine Idee was ich da tun könnte?

    Vielen Dank

    Jser
     
    jser, 23.12.2004
  2. jser

    jser Thread StarterMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    15
    Zustimmungen:
    0
    externe USB-HD fuktioniert nicht od. wie zurück auf 10.3.5

    externe USB-HD fuktioniert nicht......

    ..... oder
    Wie bekomme ich 10.3.5 zurück.
    aus lauter Vertrauen zu Mac habe ich kein Image gemacht.
    Wie kann ich trotzdem zu von 10.3.7 auf 10.3.5 zurückkehren
    Bitte bitte helft mir.

    Liebe Grüsse

    Jser
     
    jser, 23.12.2004
  3. SirJoker

    SirJokerMacUser Mitglied

    Mitglied seit:
    29.10.2004
    Beiträge:
    422
    Zustimmungen:
    0
    Von 10.3.7 auf 10.3.5 zurück? Das geht glaub ich gar nich. Außer Du machst alles Platt-

    Das üblich "Brimborium" haste schon durch?
    - PRAM löschen
    - Rechte repariert
     
    SirJoker, 23.12.2004
  4. jser

    jser Thread StarterMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    15
    Zustimmungen:
    0
    Alles schon mehrfach gemacht. Trotzdem keine Besserung
    Vielen Dank

    Jser
     
    jser, 23.12.2004
  5. zerocoolxxl

    zerocoolxxlMacUser Mitglied

    Mitglied seit:
    02.10.2004
    Beiträge:
    372
    Zustimmungen:
    5
    Kaufe Dir doch ein Firewiregehäuse kostet bei Conrad zwischen 39,95 € und 59,95€ je nach Modell für 2.5" HDD. Unterstützen USB 2.0 und Firewire. Läuft super bei mir!
     
    zerocoolxxl, 23.12.2004
  6. phil-s

    phil-sMacUser Mitglied

    Mitglied seit:
    21.06.2004
    Beiträge:
    143
    Zustimmungen:
    5
    Hi, denke es liegt an die Rechte des Temp ordners in root, bei mir
    wurde nach dem Update die usb-Cam nicht mehr erkannt. Du kannst ja mal testweise einen neuen Benutzer einrichten (falls du keinen anderen hast) und sehen, ob sie dort erkannt wird.

    MFG Phil
     
    phil-s, 23.12.2004
  7. jser

    jser Thread StarterMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo

    Danke erstmal.
    Hat leider alles nichts genützt.
    Bin leider auch nicht Unix tauglich.
    Meine Anfragen bei Apple sin leider auch noch nicht beantwortet worden.
    Vielleicht hilft ja dann 10.3.8 kopfkratz

    liebe grüsse

    Jser
     
    jser, 06.01.2005
Die Seite wird geladen...
Ähnliche Themen - meine externe USB
  1. slash
    Antworten:
    5
    Aufrufe:
    414
    Paul1983
    07.01.2017
  2. weltenbummler
    Antworten:
    0
    Aufrufe:
    7.477
    weltenbummler
    29.03.2013
  3. mbosse
    Antworten:
    10
    Aufrufe:
    951
  4. slash
    Antworten:
    16
    Aufrufe:
    586
    SirVikon
    26.01.2009
  5. Crazysnake
    Antworten:
    9
    Aufrufe:
    1.518