wo gibt´s stuffit 9.0?

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von Timoo, 26.02.2006.

  1. Timoo

    Timoo Thread Starter MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    Mitglied seit:
    11.02.2006
    Guten Abend alle miteinander.

    Bin auf der suche nach stuffit 9.0, weil man wohl nur damit ICQ 3.4 für den mac runterladen kann. Kann mir jemand sagen, wo ich den finde?
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.830
    Zustimmungen:
    3.803
    Mitglied seit:
    23.11.2004
    bei stuffit.com? ;)
    aber wie kommt man die idee ICQ 3.4 runter zu laden? der client ist doch schrott...
    nimm doch lieber adium, oder proteus (den gibt es jetzt umsonst)
     
  3. Z-Kin

    Z-Kin MacUser Mitglied

    Beiträge:
    1.768
    Zustimmungen:
    12
    Mitglied seit:
    13.01.2003
    Stuffit Expander bekommst du hier!
     
  4. Timoo

    Timoo Thread Starter MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    Mitglied seit:
    11.02.2006
    danke. freunde von mir chatten mit icq. ich hab msn, da die meisten von ihnen msn haben. müssen die anderen sich halt umstellen.. ;)
     
  5. Eben nicht. Probier mal AdiumX aus, denn hier kannst du mehrere Account verwenden. Z.B. deinen MSN und deinen ICQ Account und musst niemanden zwingen den Messenger zu wechseln bzw. du musst nicht 2 verschiedene offen haben weil beide mit Adium laufen... ;)

    MfG, juniorclub.
     
  6. Timoo

    Timoo Thread Starter MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    Mitglied seit:
    11.02.2006
    wow. danke, ist ja genau das richtige. schönen abend noch
     
  7. Timoo

    Timoo Thread Starter MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    Mitglied seit:
    11.02.2006
    um aber einen account bei icq einzurichten und es runterzuladen brauche ich aber den stuffit 9.0. finde aber nicht. gibts auch nicht mehr bei stuffit.com
    weiß jemand wo???
     
  8. Peacekeeper

    Peacekeeper MacUser Mitglied

    Beiträge:
    6.835
    Zustimmungen:
    234
    Mitglied seit:
    22.08.2004
    Es muss nicht der 9er sein. Da reicht sogar der 7er.

    Schau mal bei defekter Link entfernt
     
  9. Z-Kin

    Z-Kin MacUser Mitglied

    Beiträge:
    1.768
    Zustimmungen:
    12
    Mitglied seit:
    13.01.2003
    Wozu brauchst du den Stuffit 9.0? Du kannst das Programm doch einfach abladen und installieren. Dazu brauchst du kein Stuffit.... kopfkratz
     
  10. Peacekeeper

    Peacekeeper MacUser Mitglied

    Beiträge:
    6.835
    Zustimmungen:
    234
    Mitglied seit:
    22.08.2004
    Bei 10.4 ist auch kein Expander mehr dabei.
     
Die Seite wird geladen...

Diese Seite empfehlen