WLAN-Verbindung dauert ewig neuerdings

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von dusselmann, 06.01.2007.

  1. dusselmann

    dusselmann Thread Starter MacUser Mitglied

    Beiträge:
    376
    Zustimmungen:
    10
    MacUser seit:
    18.12.2006
    [erledigt] WLAN-Verbindung dauert ewig neuerdings

    Hi,

    neuerdings dauert die Einwahl in ein WLAN (privat und dienstl.) ewig lange... Kurz nach meinem Kauf des MacBooks war quasi sofort eine Verbindung hergestellt. Seit 2 Wochen jedoch dauert dieser Vorgang etliche Minuten.

    Woran kann das liegen? Signal ist privat und dienstl. sehr stark - an einer schlechten Leitung kanns also nicht liegen ;)

    Ich vermute, dass es daran liegt, dass ich bei meinen Eltern über Weihnachten manuell über DSL eingewählt habe und hier daheim wieder alles voll automatisch läuft. Kann es sein, dass der Mac sich nach der Umstellung auf "Automatisch" neuerdings "verschluckt"?

    Vielen Dank für eure Hilfe!

    Gruß, Dussel
     
    Zuletzt bearbeitet: 10.01.2007
  2. dusselmann

    dusselmann Thread Starter MacUser Mitglied

    Beiträge:
    376
    Zustimmungen:
    10
    MacUser seit:
    18.12.2006
    Hi nochmal,

    also ich habe gleich nach dem Start vom Mac mal das Diagnosetool gestartet. Es bestätigt zuerst, dass tatsächlich keine Internetverbindung hergestellt werden konnte. Dann zeigt es mir alle verfügbaren WLAN-Netze an, jedoch nur mit der Möglichkeit, sich mit WEP zu verbinden. Einige Sekunden später gibt es dann auch die Möglichkeit, WPA zu verwenden. Klicke ich dann auf weiter, kommt eine Meldung, dass die Netzwerkeinstellungen geändert wurden und dass "das Internet scheinbar doch zur Verfügung steht" -> soll heißen, just in dem Moment, als das Diagnosetool seine Einstellungen speichern wollte, ist jedesmal plötzlich die Verbindung da. Ohne Diagnosetool kann ich jedoch ewig auf einen erfolgreichen Verbindungsversuch und auf den Zugriff auf WWW warten...

    Hat keiner ne Idee? Werden die Airport- bzw. Netzwerkeinstellungen nicht irgendwo im Home-Ordner abgelegt? Soll heißen: Wenn ich diese lösche, sollten doch die Standardeinstellungen der Installation wieder hergestellt sein. Nur leider finde ich diese nirgends...

    Gruß, Dussel
     
  3. dusselmann

    dusselmann Thread Starter MacUser Mitglied

    Beiträge:
    376
    Zustimmungen:
    10
    MacUser seit:
    18.12.2006
Die Seite wird geladen...

Diese Seite empfehlen