Wlan Probleme mit Mac OSX

  1. NickD

    NickD Thread StarterMacUser Mitglied

    Mitglied seit:
    04.04.2006
    Beiträge:
    220
    Zustimmungen:
    0
    ich habe ein komisches problem mit meinem ibook.......
    die verbindung mit dem router steht (wird angezeigt), die signalstärke ist auch fast voll, nur ich komme einfach nicht ins internet. username und passwort stimmen, nur wenn ich mich einwählen möchte zeigt er ein fehler, das eventuell die server-adresse falsch sein könnte. ich bin bei htp....und habe als server adresse htp-tel.de eingegeben....hat jemand eine ahnung was ich falsch mache oder woran der fehler liegen könnte?

    danke schon einmal im vorraus!

    lg, nick
     
    NickD, 04.04.2006
  2. NickD

    NickD Thread StarterMacUser Mitglied

    Mitglied seit:
    04.04.2006
    Beiträge:
    220
    Zustimmungen:
    0
    was ich vergessen habe, er zeigt ebenfalls an, das er mit dem router verbunden ist! :)
     
    NickD, 04.04.2006
  3. schmuchal

    schmuchalMacUser Mitglied

    Mitglied seit:
    28.08.2002
    Beiträge:
    270
    Zustimmungen:
    6
    welchen router verwendest du?
    liegen router/mac im selben ip-netz?
    ggf. die router-ip beim mac in den netzwerkeinstellungen bei dns-server eintragen...
     
    schmuchal, 04.04.2006
  4. .mac

    .mac

    und der router wählt sich brav ein? schau mal, ob deine airport karte überhaupt eine korrekte ip adresse und dns resolver hat.
     
    .mac, 04.04.2006
  5. NickD

    NickD Thread StarterMacUser Mitglied

    Mitglied seit:
    04.04.2006
    Beiträge:
    220
    Zustimmungen:
    0
    also der router macht alles richtig, andere clients (windows) kommen in netz.....
    ich gucke mal, welche ip ich bei einstellungen eingegeben habe!
     
    NickD, 04.04.2006
  6. NickD

    NickD Thread StarterMacUser Mitglied

    Mitglied seit:
    04.04.2006
    Beiträge:
    220
    Zustimmungen:
    0
    muss ich die ip des routers eintragen, wo "name server" steht?
    ich habe bei dem air port nur 3 einstellungsmöglichkeiten......

    1. username
    2. passwort
    3. name server

    !?!?!?!
     
    NickD, 04.04.2006
  7. .mac

    .mac

    die settings unter systemeinstellungen - netzwerk - airport - tcp/ip sind die entscheidenden. da gib mal bei dns server die ip adresse deines routers ein. wenns dann noch nicht klappt, poste mal, was da sonst noch so steht.
     
    .mac, 04.04.2006
  8. schmuchal

    schmuchalMacUser Mitglied

    Mitglied seit:
    28.08.2002
    Beiträge:
    270
    Zustimmungen:
    6
    kann es sein, dass du pppoe für airport aktiviert hast? dies ggf. deaktivieren, und unter dem menu "tcp/ip" bei dns-server die ip des routers eintragen

    voraussetzung: der router ist mit den dsl-zugangsdaten bereits versorgt
     
    schmuchal, 04.04.2006
  9. NickD

    NickD Thread StarterMacUser Mitglied

    Mitglied seit:
    04.04.2006
    Beiträge:
    220
    Zustimmungen:
    0
    ich habe unter tcp/ip -> dns-server die ip des routers eingetragen. aber es tut sich immer noch nichts :(
    muss ich was bestimmtes unter name server eintragen?
    unter tcp/ip gibt es einmal das feld für die ip adresse und dann noch ein feld für den dns-server.....muss bei beiden die ip des routers rein?
     
    NickD, 04.04.2006
  10. schmuchal

    schmuchalMacUser Mitglied

    Mitglied seit:
    28.08.2002
    Beiträge:
    270
    Zustimmungen:
    6
    am besten aktivierst du unter "tcp/ip > IPv4 konifgurieren" die option "DHCP", dann bezieht der mac seine ip adresse automatisch vom router (vorausgesetzt, der dhcp-server im router ist aktiviert). dann kannst du unter dns-server noch manuell die ip-adresse des routers eintragen. das feld für nameserver kann i.d.r. leer bleiben.
     
    schmuchal, 04.04.2006
Die Seite wird geladen...
Ähnliche Themen - Wlan Probleme Mac
  1. wenbot904
    Antworten:
    7
    Aufrufe:
    278
    Olivetti
    01.07.2017
  2. bandchef
    Antworten:
    2
    Aufrufe:
    503
  3. McVienna
    Antworten:
    2
    Aufrufe:
    694
    McVienna
    29.08.2010
  4. *casey*
    Antworten:
    16
    Aufrufe:
    942
    Gerundium
    20.10.2007
  5. quitschente42
    Antworten:
    1
    Aufrufe:
    409
    heldausberlin
    22.08.2005