WLan mit Netgear Router??

  1. richitirol

    richitirol Thread Starter MacUser Mitglied

    Mitglied seit:
    19.03.2004
    Beiträge:
    36
    Zustimmungen:
    0
    Hallo.

    Habe ein ibook mit einer intigrierten Airport Karte.
    Möchte das Internet zu Hause über WLan nutzen.
    Das müsste doch problemlos hin hauen wenn ich mir im Handel einen WLan Router (Bsp. von Netgear) kaufe??
    Sind noch besnodere Einstellungen im MAC OS (10.4) nötig damit dieses Unterfangen funktioniert?

    Gruß
    Richard
     
  2. MacFury

    MacFury MacUser Mitglied

    Mitglied seit:
    15.03.2005
    Beiträge:
    1.369
    Zustimmungen:
    1
    Habe den Netgear Range Max funktioniert ohne Probleme.Das einzige was Du einrichten mußt sind die Sicherheitseinstellungen wie WEP oder WPA.
     
  3. svmaxx

    svmaxx MacUser Mitglied

    Mitglied seit:
    02.11.2003
    Beiträge:
    1.144
    Zustimmungen:
    39
    Ja, kein Problem - wir haben an einem Netgear WGR 614 per wlan ein Powerbook, einen iMac, ein iBook und einen Win-PC laufen. Absolut zuverlässig.
    Keine besonderen Einstellungen am Rechner, keine Zusatzsoftware. Und die Anleitung beim Router ist auch i.O.

    bye, Marcus
     
  4. kiby

    kiby MacUser Mitglied

    Mitglied seit:
    14.03.2005
    Beiträge:
    89
    Zustimmungen:
    4
    Nö, Du musst nur entscheiden ob und wie Du Dein Funk-Netz sichern willst, und den Router entsprechend konfigurieren. Das geht bei den meisten Geräten über ein HTML-Formular, das Du an den Router schickst. Über den Weg bekommt er auch die Zugangsdaten zu Deinem Provider.

    KiBy
     
  5. keff

    keff MacUser Mitglied

    Mitglied seit:
    26.04.2005
    Beiträge:
    18
    Zustimmungen:
    0
    Ich arbeite zuhause auch mit einem Netgear-Gerät, funktioniert einwandfrei!

    Achte bei der verschlüsselung des WLAN einfach darauf, WPA oder besser noch WPA2 (falls dies unterstützt wird) zu verwenden. Der WEP-Schlüssel ist längst veraltet und kann in kurzer Zeit geknackt werden.
     
Die Seite wird geladen...