Wireless Lan macht Probleme (Netzwerk)

dlG

Mitglied
Thread Starter
Mitglied seit
06.07.2005
Beiträge
239
Hallo zusammen,

ich hab folgendes Problem:

Habe eine Windows Rechner (WIN XP) und einen Appel Rechner (MAC OSX 10.4.2) im Netzwerk laufen und ich kann von Windows auf Mac zugreifen, aber nicht andersrum.

Früher habe ich alles über Kabel (Rj45) gemacht und alles hat gut geklappt. Ich konnte drucken und Dateien hin und her schieben – beide Rechner hatten Internet.

So, der Windows Rechner hat die IP 192.168.2.2, der MAC Rechner hat die IP 192.168.2.3 und der Router ist auf 192.168.0.1 eingestellt. DHCP hab ich aus, da ich feste IP´s brauche. Im Verzeichnisdienst hab ich auch die gleiche Arbeitsgruppe angegeben und das Web hab ich nicht verschlüsselt, da ich das erst machen möchte, wenn alles richtig läuft. Ich muss dazu sagen, ich hab zum ersten Mal Airport und kann mir gut vorstellen, dass ich da irgendwo einen Fehler mache.

Über Kabel war es so, das ich über „Gehe zu“ » „mit Server verbinden“ und dann klappte das, aber jetzt braucht er ca. 2 Minuten und sagt „Server nicht gefunden blablabla“.

Firewall usw. hab ich alles aus, ich kann auch den Windows Rechner anpingen und auch den MAC Rechner also sie sehen sich nur ich kann nicht verbinden?

Hat jemand einen Rat, was ich machen kann oder noch testen kann, dass es klappt?


Schon mal danke fürs lesen.

Mit freundlichen Grüßen~Pet
 

dlG

Mitglied
Thread Starter
Mitglied seit
06.07.2005
Beiträge
239
Es waren gerade mal 20 Leute in diesem Thread, deshalb "push" ich den Thread mal nach oben...

Hat keiner eine Idee?
 

dlG

Mitglied
Thread Starter
Mitglied seit
06.07.2005
Beiträge
239
Zuletzt bearbeitet von einem Moderator:
Oben