windows media player...

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von martin68k, 14.09.2005.

  1. martin68k

    martin68k Thread Starter MacUser Mitglied

    Beiträge:
    1.555
    Zustimmungen:
    26
    Mitglied seit:
    05.04.2005
    ... 7.1 lässt sich nicht installieren auf meinem imac. wo finde ich 1 ältere version?
     
  2. martin68k

    martin68k Thread Starter MacUser Mitglied

    Beiträge:
    1.555
    Zustimmungen:
    26
    Mitglied seit:
    05.04.2005
    scheint keiner zu wissen... gibt es vielleicht noch andere gute foren im netz?
     
  3. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.134
    Zustimmungen:
    2.390
    Mitglied seit:
    20.08.2005
    der media player 7 ist ja auch schon recht alt und für osx gibts jetzt schon den 9er vielleicht den mal versuchen
     
  4. Sergeant Pepper

    Sergeant Pepper MacUser Mitglied

    Beiträge:
    2.406
    Zustimmungen:
    0
    Mitglied seit:
    26.05.2004
    Auf dieser Seite gibt es noch die Version 6.3.

    Welches System benutzt du denn? Eigentlich müsste die Version 7.1 auf einem iMac laufen.
     
  5. marti

    marti MacUser Mitglied

    Beiträge:
    3.109
    Zustimmungen:
    205
    Mitglied seit:
    27.03.2004
    wieso benutzt du nicht die Version 9.0 ???

    Gruss
    Marti
     
  6. martin68k

    martin68k Thread Starter MacUser Mitglied

    Beiträge:
    1.555
    Zustimmungen:
    26
    Mitglied seit:
    05.04.2005
    ich benutze 9.2.2, osX wäre schwachsinn auf dem alten rechner. ausserdem würde die peripherie (drucker, webcam usw.) nicht laufen.
    bei der installation von mediaplayer 7.1 bleibt er einfach stehen und nichts geht mehr. version 6.3 hat funktioniert.

    danke!
     
  7. falkone

    falkone MacUser Mitglied

    Beiträge:
    160
    Zustimmungen:
    0
    Mitglied seit:
    17.03.2005
    Tja Produkte aus dem Hause Microsoft..........
     
  8. tanzblume

    tanzblume MacUser Mitglied

    Beiträge:
    643
    Zustimmungen:
    15
    Mitglied seit:
    17.02.2004
    Schreib doch trotzdem mal Deine Hardwaredaten auf, also ich hab schon Rechner mit OS X gesehen, die älter sind (G4 350) und dort lief das System sehr gut.
     
  9. martin68k

    martin68k Thread Starter MacUser Mitglied

    Beiträge:
    1.555
    Zustimmungen:
    26
    Mitglied seit:
    05.04.2005
    *lach*
    auf einem g4/350 hätte ich das längst getan. auf einem g3/266 jedoch nicht... er ist also schon wirklich alt. ist auch nicht wirklich 1 problem für mich, hab ja noch 1 iBook g4/800 mit panther ;)
     
  10. Sergeant Pepper

    Sergeant Pepper MacUser Mitglied

    Beiträge:
    2.406
    Zustimmungen:
    0
    Mitglied seit:
    26.05.2004
    Ich würde auf älteren Macs auch eher ein flüssiges, schnelles Mac OS 9 nutzen als ein enlangsames, zähen Panther oder Tiger.
     
Die Seite wird geladen...

Diese Seite empfehlen