Windows extrem langsam

monster333

Mitglied
Thread Starter
Mitglied seit
28.05.2013
Beiträge
116
Hallo liebe Community,

ich habe mir vor einigen Tagen ein neuen 2019 iMac gekauft (6core i5 8gb ram). Ich habe darauf Windows 10 installiert via Bootcamp. Leider ist das Betriebssystem so unglaublich langsam. Bis sich der PC mal beruhigt hat nach dem man das Passwort eingegeben hat, dauert es 5-10min bis er einsatzbereit ist. Unglaublich. Ich habe versucht die Festplatte zu optimieren - keine Lösung. Ebenfalls habe ich die Treiber meiner Grafikkarte aktualisiert - keine Lösung. Wie viele Beiträge ich schon gelesen und gesucht habe könnt ihr euch nicht vorstellen.

Ich wollte jetzt einfach meine letzte Hoffnung in die Hand nehmen und euch fragen, ob ihr eine Lösung für das Problem kennt. Ich nehme jede Hilfe dankend an.

Liebe Grüße
 

electricdawn

Aktives Mitglied
Mitglied seit
01.12.2004
Beiträge
11.814
Festplatte oder SSD?
Antivirusprogramm installiert?
Sonstige Helferlein?
 

monster333

Mitglied
Thread Starter
Mitglied seit
28.05.2013
Beiträge
116
Leider 1TB HDD Fusion Drive
Antivirus vorhanden. Wurde aber installiert mit der Hoffnung diesen Fehler zu beheben, demnach war der Fehler schon davor. Weitere Hilfskräfte habe ich eig nicht.
 

Froyo1952

Aktives Mitglied
Mitglied seit
14.10.2019
Beiträge
1.777
Das unbekannte Antivirus im abgesicherten Modus von Windows 10 mit dem vom Hersteller zur Verfügung stehenden Deinstallations-Tool vom Rechner entfernen.
 

monster333

Mitglied
Thread Starter
Mitglied seit
28.05.2013
Beiträge
116
Was genau meinst du mit "unbekannte Antivirus"? Ich habe Avira und Malware installiert. Das allerdings erst nach dem schon bereits bestehenden Problem.
 

electricdawn

Aktives Mitglied
Mitglied seit
01.12.2004
Beiträge
11.814
Zwei Fehler auf einmal gemacht:
1. Antivirusprogramm installiert.
2. Noch schlimmer: MEHR als ein Antivirusprogramm installiert.

Beide Programme nach Herstellervorgabe deinstallieren. Dein Rechner wird es Dir danken. Antivirensoftware ist komplett nutzlos, verlangsamt deinen Rechner und öffnet sogar weitere Scheunentore, über die Malware Zugang erhalten kann.

Dein Problem ist höchstwahrscheinlich das Fusiondrive, dass eigentlich hauptsächlich aus einer arschlahmen Festplatte besteht. Festplatte raus, SSD rein, und das Ding wird fliegen wie nix. Auch unter MacOS.

PS: Warum mehr als ein Antivirenprogramm das Problem um Grössenordnungen verschlimmert? Jetzt hast Du ZWEI Programme, die sich tief ins System eingraben, sich gegenseitig Ressourcen wegnehmen, und sich gegenseitig als den "Feind" sehen und dementsprechend deine Maschine komplett verkrüppeln.
 

monster333

Mitglied
Thread Starter
Mitglied seit
28.05.2013
Beiträge
116
Okay ich folge deinem
Rat mal. Die Windows partition war allerding schon vor den Programmen sehr langsam. Eine neue SSD einzubauen wäre komplett sinnfrei für mich weil der Mac neu ist und bei Mac OS in wenigen Sekunden booten kann. Andere Tipps vielleicht noch die man machen kann oder liegt es tatsächlich an dieser **** HDD?
 

bruderlos

Mitglied
Mitglied seit
04.12.2005
Beiträge
554
Okay ich folge deinem
Rat mal. Die Windows partition war allerding schon vor den Programmen sehr langsam. Eine neue SSD einzubauen wäre komplett sinnfrei für mich weil der Mac neu ist und bei Mac OS in wenigen Sekunden booten kann. Andere Tipps vielleicht noch die man machen kann oder liegt es tatsächlich an dieser **** HDD?
Sinnfrei würd ich es nicht bezeichnen. Es war eher nicht sehr geistreich einen 2019er iMac mit HDD oder Fusion Drive zu kaufen. HDDs noch keine 7200er dazu waren schon 2016/2017 out of date und ist ein gutes Beispiel wie Apple solchen Schrott trotzdem noch los wird (ein Lob an das Marketing). Eine Lösung wäre die HDD durch eine SSD zu tauschen - oder wie du nich den Mac aufschrauben musst: eine externe SSD über ein NVM2 Gehäuse extern über Thunderbolt 3 anzuschließen. Das ist wirklich sehr schnell und läuft hier auf einem 2017er iMac perfekt.
wobei bootcamp in dieser Konstellationen schwierig wird. Musst mal googeln, hab hier vor ein paar Tagen auch im Forum mal ein thread dazu.
Aller Wahrscheinlichkeit liegen die Geschwindigkeitsprobleme an der verbauten HDD. Fehlkonfigurationen sind nat. Auch nicht auszuschliessen.
Wie läuft denn der Rechner unter Mac OS. Hast Du ein fusion Drive oder ne reine HDD - könnte mir vorstellen, dass du Mac OS hier auf der kleinen SSD und Win dann auf der langsamen HDD hast.

Poste mal eine Übersicht über die Partitionen. (ZB mal mit einer Ubuntu live Disc booten und dann screenshot von gparted oder festplattendienstprogramm)
 
Zuletzt bearbeitet:
Oben