Windows 10 bootet nur bei Auswahl über "Alt" beim Start?

macminitosh

Aktives Mitglied
Thread Starter
Dabei seit
07.06.2014
Beiträge
202
Reaktionspunkte
28
Ich habe hier einen 21.5" iMac aus 2013, der einen geteilten Fusion Drive hat. Auf der HDD liegt macOS Mojave, hauptsächlich soll aber Windows 10 auf der SSD benutzt werden. Bei Start über das "Alt"-Menü startet Windows einwandfrei, aber obwohl Windows als Standardbootlaufwerk in macOS ausgewählt ist, erscheint immer die Meldung "no bootable device - insert medium and press enter" (o.ä.).

Windows 10 ist aktuell, Mojave ebenso. BootCamp Software ist auch aktuell. Was muss ich tun, damit windows beim einschalten automatisch hochfährt?
 
Bei Alt kannst du doch auch das Startlaufwerk blessen/festlegen mit ctrl klick darauf.
Vielleicht klappt es dann.

Ansonsten wie hast du Windows installiert? Im BIOS CSM Legacy oder im EFI Modus?
Steht da Windows oder EFI beim funktionierenden Eintrag?
 
Hast du in Windows die Boot Camp Treiber installiert?
 
Genau.
Mit Alt starten und dann CTRL beim Auswählen des Startlaufwerkes gedrückt halten.
 
Bei Alt kannst du doch auch das Startlaufwerk blessen/festlegen mit ctrl klick darauf.
Vielleicht klappt es dann.

Ansonsten wie hast du Windows installiert? Im BIOS CSM Legacy oder im EFI Modus?
Steht da Windows oder EFI beim funktionierenden Eintrag?
Da steht Windows, es gibt aber auch nur den einen Eintrag. Genau das verwirrt mich auch :confused: Sowohl im Boot Picker, als auch in macOS oder Windows. Installiert hab ich Windows mit einem Install USB Stick, den ich nicht extra über den Bootcamp Assistenten erstellt habe, aber die Windows Partition und Treiber habe ich mit dem Assistenten erstellt und geladen.

Hast du in Windows die Boot Camp Treiber installiert?
Jup, sind auch aktualisiert. Auch die Auswahl des Standarbootvolumen dort führt zum gleichen Ergebnis.

Genau.
Mit Alt starten und dann CTRL beim Auswählen des Startlaufwerkes gedrückt halten.
Das wusste ich nicht, ich probier das gleich mal (y)

Edit:
Durch Auswahl als Standardbootlaufwerk im Boot Picker wird dieser Fehler beim Start erreicht. Weiterhin startet Windows aber ganz normal, wenn ich mit Alt starte :hamma:
 

Anhänge

  • IMG_1507.jpeg
    IMG_1507.jpeg
    166,4 KB · Aufrufe: 47
Zuletzt bearbeitet:
2013 müsste noch CFM Boot sein, sind da alle Firmware Updates drauf? Dann muss eventuell dort noch umgestellt werden damit Fremdboot geht - aber Obacht, das CFM Legacy kann man sich auch komplett zerschiessen.
 
Die Windows 10 Recovery startet automatisch nach X Fehlstarts.
Also ich habe sie nicht gestartet bekommen :ROFLMAO:

2013 müsste noch CFM Boot sein, sind da alle Firmware Updates drauf? Dann muss eventuell dort noch umgestellt werden damit Fremdboot geht - aber Obacht, das CFM Legacy kann man sich auch komplett zerschiessen.
Das Problem scheint damit zusammenzuhängen, aber fürs erste gelöst zu sein: Der iMac startet nun automatisch mit Windows, wenn er aus Windows neugestartet wird oder hochgefahren wird. Nur aus macOS startet Windows immer noch nicht.

Die Lösung lag in einem macOS Update von Big Sur auf Catalina, und plötzlich konnte ich in Windows aus zwei verschiedenen Windows Laufwerken als Standardlaufwerk auswählen. Aber auch nur in Windows, macOS zeigt weiterhin nur die eine Windowsoption an, die vermutlich die ist die nicht funktioniert. Dafür habe ich in Windows keine macOS Partition zum Starten auswählen :rolleyes:

Vielleicht mache ich die Festplatten nochmal platt, und installiere macOS Catalina und danach Windows 10 nochmal. Aber ich weiß noch nicht wie viel Lust ich darauf habe :LOL:
 
Zurück
Oben Unten