Windows 10 auf MBP (late 2016)

Keldorax

Registriert
Thread Starter
Mitglied seit
18.09.2020
Beiträge
1
Moin zusammen.

Ich hoffe hier kann mir jemand helfen. Ich muss dazu sagen, dass die Macwelt für mich noch recht neu ist, daher sorry wenn die Frage zu trivial ist.

Ich versuche nun schon seit 2 Tagen verzweifelt per Bootcamp parallel Windows 10 auf das Macbook zu bekommen. Nachdem sich der Anfang bereits schwierig gestaltete, weil der Bootcamp-Assistent gefühlt die Hälfte der durchprobierten ISO-Images nicht kannte und abgelehnt hat hatte ich dann mit etwas älteren Varianten mehr Glück (musste bis zur 1803 zurückgehen), die hat er dann akzeptiert.

Mein Problem ist nun folgendes: Der Assistent läuft ganz normal durch, akzeptiert die ISO, legt die Partition an, suggeriert dass alles okay ist und leitet dann den üblichen Reboot ein. Aber statt dann in das Windows-System zu booten lande ich wieder bei MacOS. Schaue ich in das Festplattendienstprogramm rein sieht es besonders seltsam aus. Es wirkt, als hätte er dort eine komplett kaputte und fehlerhafte Partition angelegt. Diese hat keinen Namen, lässt sich nicht mounten und beim Versuch das Erste Hilfe Tool zu starten gibts ne kryptische Fehlermeldung (siehe Screenshots).

Starte ich den Assistenten erneut bietet er mir an die Windows-Partition wieder zu löschen, was er dann auch problemlos macht. Nur so komme ich nicht weiter. Egal wie oft ich es probiere, egal welche ISO ich ihm anbiete, da kommt jedes Mal so ein Murks bei raus. Ich habe als letzte verzweifelte Maßnahme sogar das komplette Macbook einmal gewiped, alle Partitionen gelöscht und dann per Recovery-Funktion MacOS neu installiert. Problem bleibt aber weiterhin bestehen.

MacOS und Bootcamp sind selbstverständlich aktuell.

Hat jemand so etwas schonmal gesehen und irgendeine Idee, was da schief läuft? Bin für jeden Tipp dankbar.
 

Anhänge