1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Win10 auf externer SSD

Diskutiere das Thema Win10 auf externer SSD im Forum Windows auf dem Mac.

  1. Roman78

    Roman78 Mitglied

    Beiträge:
    3.494
    Zustimmungen:
    1.553
    Mitglied seit:
    02.10.2006
    Welche Windows-Version und welchen Mac hast du?
     
  2. Timotime

    Timotime Mitglied

    Beiträge:
    21
    Zustimmungen:
    2
    Mitglied seit:
    28.06.2010
    Windows 10 Pro (gerade nen frisches ISO gezogen) und ein iMac 5K 2017.
    Problem hat sich aber in der Zwischenzeit erledigt.

    Falls Jemand mal das selbe Probleme haben sollte:

    Der iMac startete noch mehrere Male neu und machte immer das selbe.
    Daraufhin habe ich den Powerknopf gedrückt gehalten und ihn ausgemacht.
    Einmal wieder in MacOs gebootet (Alt gedrückt halten).
    Dann wieder zurück und Windows gebootet.
    Diesmal startete ein Reparaturvorgang von Windows und daraufhin lief alles.
     
  3. Timotime

    Timotime Mitglied

    Beiträge:
    21
    Zustimmungen:
    2
    Mitglied seit:
    28.06.2010
    Tja, zu früh gefreut :-(
    Jetzt hab ich die Bootcamptreiber installiert.... wollte neustarten und der Fehler taucht wieder auf.
    Diesmal kommt ich bis zum Anmeldebildschirm in Windows und dann kommt der Fehler -.-
     
  4. Roman78

    Roman78 Mitglied

    Beiträge:
    3.494
    Zustimmungen:
    1.553
    Mitglied seit:
    02.10.2006
    Hmmm ich hatte es mit einem 2013 iMac gemacht und einer etwas älteren W10 Version.
     
  5. Timotime

    Timotime Mitglied

    Beiträge:
    21
    Zustimmungen:
    2
    Mitglied seit:
    28.06.2010
    Hm, komisch.
    Ich denke mal, man hätte das mit Sicherheit noch irgendwie gelöst bekommen... aber ich werde zu alt für dieses "Getüftel" :-D
    Hab Windows jetzt klassisch via Bootcamp auf die interne SSD installiert (was ich aus Platzgründen eigentlich nicht wollte), die Partition so klein wie möglich gehalten und packe jetzt Spiele, Software & Co einfach auf die externe SSD.
    Performancetechnisch kein Unterschied, nur musste ich eben doch noch 56GB von meiner iMAC SSD dafür opfern (dafür habe ich mein bisherige Virtuelle Maschine löschen können, da ich via Paralllels auch auf die "richtige" Windowsinstallation zugreifen kann.

    Also: Alles gut =)
    Dennoch vielen Dank für deine Antwort und die Anleitung :)
     
  6. Roman78

    Roman78 Mitglied

    Beiträge:
    3.494
    Zustimmungen:
    1.553
    Mitglied seit:
    02.10.2006
    Da hätte ich dann noch als Tipp: Platz sparen mal anders, also um die interne so leer wie möglich zu halten: http://www.die-oswalds.de/blog/2019/01/28/festplattenplatz-sparen-mal-anders/
     
  7. Andreas2802

    Andreas2802 Mitglied

    Beiträge:
    752
    Zustimmungen:
    327
    Mitglied seit:
    01.10.2016
    ich hole das Thema nochmal hoch, ist ja nicht so alt.
    Da ich auf meinem iMac 2017 überhaupt keine Chance hatte auf irgend eine Weise mit Bootcamp Windows zu installieren, habe ich jetzt eine externe SSD mit Windows 10 Pro to go erstellt. Alles gut soweit, Treiber für die Grafikkarte habe ich hinbekommen. WLAN Treiber nicht, damit kann ich leben. Hab eine Netzwerkdose in der Nähe.
    Windows hat alle Updates, ist aktiviert und läuft ohne Probleme. Nur habe ich absolut keinen Ton, Treiber im Gerätemanager sind alles korrekt hinterlegt, sieht zumindest so aus. Wenn ich Musik usw. abspiele, zeigt mir der Lautstärkebalken einen Ausschlag an.

    Bootcamp Treiber will ich mir laden, wird aber immer abgebrochen mit der Begründung "Ist nicht auf dem Server verfügbar"

    Hat jemand wegen dem Ton eine Idee ?
     
  8. Arapahoe

    Arapahoe Mitglied

    Beiträge:
    484
    Zustimmungen:
    25
    Mitglied seit:
    23.04.2007
    Also, ich habe an meinem neuen iMac Windows 10 Pro per DVD auf einer externen TB3 SSD installiert und anschließend die Bootcamp Treiber unter Windows 10 installiert.
    Läuft perfekt, selbst Spiele wie "Ghost Recon Wildlands" laufen in 5K :)
     
  9. Andreas2802

    Andreas2802 Mitglied

    Beiträge:
    752
    Zustimmungen:
    327
    Mitglied seit:
    01.10.2016
    So habe ich es auch mittlerweile gemacht. Windows 10 Pro auf eine externe SSD und die Windows Treiber vom Bootcamp über Aktionen geladen. Direkt im Programm kam bei mir immer die Fehlermeldung "Treiber zur Zeit auf dem Server nicht vorhanden"......oder so.
     

    Anhänge:

  10. Arapahoe

    Arapahoe Mitglied

    Beiträge:
    484
    Zustimmungen:
    25
    Mitglied seit:
    23.04.2007
    @Andreas2802
    Hat sich eigentlich dein Tonproblem gelöst?
     
  11. Andreas2802

    Andreas2802 Mitglied

    Beiträge:
    752
    Zustimmungen:
    327
    Mitglied seit:
    01.10.2016
    Ja nachdem ich die richtigen Treiber installiert habe war der Ton dann da
     
  12. Arapahoe

    Arapahoe Mitglied

    Beiträge:
    484
    Zustimmungen:
    25
    Mitglied seit:
    23.04.2007
    Was meinst du mit richtige Treiber, die von Bootcamp oder welche hast du installiert?
     
  13. Andreas2802

    Andreas2802 Mitglied

    Beiträge:
    752
    Zustimmungen:
    327
    Mitglied seit:
    01.10.2016
    Wie in #39 beschrieben, die Treiber geladen und auf USB gezogen und unter Windows dann die Treiber ausführen lassen oder manuell installiert.
     
  14. JarodRussell

    JarodRussell Mitglied

    Beiträge:
    3.383
    Zustimmungen:
    1.026
    Mitglied seit:
    02.06.2003
    Ich muss das Thema auch noch einmal nach vorne holen. Ich habe ja die Anleitung genutzt, um meine Win10 Version zu installieren und damit auch die großen Updates wie z.B. 1803 zu installieren. Wie es der Teufel will, für das 1903er hängt es bei mir wieder mit einer Fehlermeldung. Es geht ein Fenster auf mit der Überschrift "Ihr PC wird überprüft" und endet dann mit einer Nachricht, dass mein Gerät keine UEFI Firmware unterstützt. Hat das jemand von euch hinbekommen?

    EDIT: Ich möchte noch folgende Probleme für meine aktuelle 1803er Version ergänzen, die sich auch nicht durch eine neue Installation der BootCamp Treiber beheben liessen:
    1) Ich kann die BootCamp Systemsteuerung angeblich wegen nicht ausreichender Zugriffsrechte nicht starten
    2) Ich finde oder kann meine BT-Eingabegeräte nicht hinzufügen
     
  15. ma2412

    ma2412 Thread Starter Mitglied

    Beiträge:
    536
    Zustimmungen:
    112
    Mitglied seit:
    17.03.2013
    Ergänzung, da ich heute wieder auf die Externe neu installieren musste:
    Auch wenn man Win10 installieren möchte, kann man weiterhin das Win7-WAIK-Tool verwenden - denn das neuere WADK kann das ev. auch, aber ist für den Zweck vermutlich zuviel des Guten...
    Und auch wenn ich bei der Win10-ISO bereits eine install.wim fand, musste ich sie dennoch mit dem ESD-Konverter konvertieren (das klappte erst beim 2. Versuch, warum auch immer).
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...