Win NB legt WLAN für Apple lahm ...

  1. mcimike

    mcimike Thread StarterMacUser Mitglied

    Mitglied seit:
    29.08.2004
    Beiträge:
    81
    Zustimmungen:
    0
    Folgendes Problem plagt mich:

    Ich habe eine D-Link 524 Router (klein und nett) - an dem sind per WLAN "angeschlossen":
    - ein Notebook mit XP SP2 (Raum 1)
    - ein Apple Powerbook über Airport Extreme (entweder 1 oder 2)
    - ein iMac G5 über Airport Extreme (Raum 2)
    - Apple Airport Express (als USB/WLAN Adapter für nen Drucker) (Raum 2)

    Jetzt ergibt sich folgende kuriose Situation:
    - Schalte ich das Win NB ein fällt der iMac aus dem Netz.
    - Steht das PB neben dem Win Notebook - das funkts mit dem WLAN.
    - Steht das Powerbook neben dem iMac - beide aus dem Netz.
    - Der Airport Express leuchtet immer grün.

    Win Notebook ausgeschalten - alle Apple sind online :confused:

    Der Empfang ist es nicht: stelle ich das Win NB in den Raum 2 - dann gehen auch die Apferl (quasi alle im Raum 2)

    "Saugt" das Win Notebook mein WLAN aus?
     
    mcimike, 08.11.2006
  2. flieger

    flieger

    Hast Du genug IP-Adressen vergeben?
     
    flieger, 09.11.2006
  3. DeineMudda

    DeineMuddaunregistriert

    Mitglied seit:
    12.05.2005
    Beiträge:
    852
    Zustimmungen:
    72
    Ich kann Dir zwar nicht helfen, aber vielleicht tröstet es dich, dass ich das gleiche Problem habe:

    Win-Notebook und iMac gehen via WLAN-Router ins Internet.
    Hin und wieder (allerdings nicht immer) verliert der iMac die WLAN-Verbindung, wenn das Notebook läuft.

    Ich hab aber keine Ahnung, worans liegt :kopfkratz:
     
    DeineMudda, 09.11.2006
  4. Catweazle01

    Catweazle01MacUser Mitglied

    Mitglied seit:
    15.01.2005
    Beiträge:
    800
    Zustimmungen:
    1
    Hatte ich früher auch mal... Lösung war einfach: Ich hab diesen $§%§-D-Link entsorgt und hatte nie wieder Probleme.

    Cat
     
    Catweazle01, 09.11.2006
  5. The_MiGo

    The_MiGoMacUser Mitglied

    Mitglied seit:
    11.12.2004
    Beiträge:
    1.603
    Zustimmungen:
    39
    Bei mir ist es anders rum. Wenn ich in der UNi neben den Win Nbs sitze und ich schon per VPN im Netz bin...brauchen die Win Nbs länger um online zukommen.

    Bin ich offline dann gehst ohne Probs, dann ist deren WLAN Empfang auch besser... alles seltsam!

    Ich würd es auch mal mit einem anderen ROuter probieren!
     
    The_MiGo, 09.11.2006
  6. mcimike

    mcimike Thread StarterMacUser Mitglied

    Mitglied seit:
    29.08.2004
    Beiträge:
    81
    Zustimmungen:
    0
    danke schön für die Tipps - werde heute mal eine Markt meines Vertrauens aufsuchen und mir einen Linksys holen ....
     
    mcimike, 10.11.2006
Die Seite wird geladen...