Wikipedia nur anonym erreichbar

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von :iaz, 24.02.2006.

  1. :iaz

    :iaz Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    Mitglied seit:
    10.11.2003
    kopfkratz Seit ein paar Tagen entblättert sich http://de.wikipedia.org/wiki/Hauptseite weder mit Safari (kann den Server nicht finden), noch mit Firefox (Fehler: Server nicht gefunden). Ich komme zwar auf http://wikipedia.org, von dort aus ist keine der Sprachversionen erreichbar.

    Nehme ich http://anonymouse.org/ zu Hilfe FUNKTIONIERT es! Das ganze übrige Internet flimmert ohne Schwierigkeiten über den Bildschirm.

    DSL-Modem>Router>DualCore-G5 (10.4.5).

    Mehrfach Cache und Cookies gelöscht und Safari zurückgesetzt. Am selben Netz hängt eine Airport Extreme. Die funkt mit einem iBook, auf welchem sich genau das gleiche Phänomen zeigte. Jetzt geht es plötzlich wieder.

    Für jede Hilfe dankt

    :iaz
     
  2. Artaxx

    Artaxx MacUser Mitglied

    Beiträge:
    6.095
    Zustimmungen:
    174
    Mitglied seit:
    25.03.2004
    Geht bei mir wunderbar. Auch unanonym :D
     
  3. :iaz

    :iaz Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    Mitglied seit:
    10.11.2003
    Aber eine Erklärung, wieso es bei dir - im Gegensatz zu mir - unanonym funktioniert, hast du nicht zufällig? :)
     
  4. bunfi

    bunfi MacUser Mitglied

    Beiträge:
    302
    Zustimmungen:
    1
    Mitglied seit:
    08.04.2003
    Versuch mal einen Ping zu de.wikipedia.org zu schicken (zB mit "Netzwerk-Dienstprogramm"). Kommt was an?
     
  5. :iaz

    :iaz Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    Mitglied seit:
    10.11.2003
    scheinbar nicht:


    ping: cannot resolve de.wikipedia.org: Unknown host
     
  6. :iaz

    :iaz Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    Mitglied seit:
    10.11.2003
    *hochschieb* Prob besteht weiterhin. Das ist doch Voodoo? Hilfe!
     
  7. seamus

    seamus MacUser Mitglied

    Beiträge:
    121
    Zustimmungen:
    1
    Mitglied seit:
    16.10.2005
    Hallo!

    Vielleicht liegt es nicht an Dir/Deinem Rechner sondern es besteht einfach ein Problem seitens deines Providers. Würde einfach mal da anrufen und nachfragen, bevor Du noch mehr Zeit daran verschwendest. Ich selber hatte vor ein paar Tagren auch ein ähnliches Problem welches sich nach 2 Tagen on selbst erledigte. Welchen Provider hast Du denn???

    Gruß
    Seamus
     
  8. sir.hacks.alot

    sir.hacks.alot MacUser Mitglied

    Beiträge:
    2.408
    Zustimmungen:
    113
    Mitglied seit:
    10.03.2005
    Versuch mal im Terminal lookupd -flushcache um den DNS Cache zu leeren.
     
  9. :iaz

    :iaz Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    Mitglied seit:
    10.11.2003
    Danke für die Reaktionen.

    @seamus: solnet
    @sir.hacks.alot: lookupd -flushcache hat (inkl. Neustart) nichts gebracht.
     
Die Seite wird geladen...

Diese Seite empfehlen