Wikipedia App für iOS 10.3.3

Diskutiere das Thema Wikipedia App für iOS 10.3.3 im Forum iOS.

  1. cairol

    cairol Thread Starter Mitglied

    Beiträge:
    138
    Zustimmungen:
    3
    Mitglied seit:
    28.07.2006
    Hallo.
    ich bin dabei für jemanden ein iPhone 5c mit iOS 10.3.3 (maximal höchste iOS Version auf diesem Gerät) einzurichten, das ist soweit alles OK.

    Nun möchte ich die Wikipedia App aus dem Apple AppStore installieren und bekomme dabei den Hinweis das dafür mindestens iOS 11 nötig ist. Bislang kenne ich das so, das wenn eine im AppStore vorhandene iOS-App nicht für ein Gerät mit älterem iOS geladen werden kann, dann meist eine Abfrage kommt ob man die letzte für das Gerät verfügbare Version installieren möchte. Das habe ich auf diesem iPhone auch mit anderen Apps machen können. Die Abfrage kommt bei der Wikipedia App aber leider nicht.

    Ich mag das nicht so recht glauben das es keine älteren Wikipedia App-Versionen im AppStore gibt. Oder was muß ich tun? Würde mich über hilfreiche Tipps freuen, ich möchte mit der Sache weiterkommen ohne auf die Browserversion der Wikipedia auszuweichen.
     
  2. McTailor

    McTailor Mitglied

    Beiträge:
    207
    Zustimmungen:
    82
    Mitglied seit:
    24.10.2013
    Könntest die Entwickler fragen.

    mobile-ios-wikipedia at wikimedia.org
     
  3. cairol

    cairol Thread Starter Mitglied

    Beiträge:
    138
    Zustimmungen:
    3
    Mitglied seit:
    28.07.2006
    @McTailor: Vielen Dank für die Info. Ich habe mich da eben hingewandt. Mal schauen ob von dort eine Lösung kommt.:)
     
  4. masta k

    masta k Mitglied

    Beiträge:
    4.588
    Zustimmungen:
    691
    Mitglied seit:
    18.12.2002
    du könntest die anderen wiki-apps testen,
    mein favorit ist zb. wikipanion
     
  5. cairol

    cairol Thread Starter Mitglied

    Beiträge:
    138
    Zustimmungen:
    3
    Mitglied seit:
    28.07.2006
    Danke auch für diesen Hinweis ;-)
    Der gleiche Effekt: "Diese Applikation erfordert iOS 12.0 oder neuer".
    Schade!
     
  6. cairol

    cairol Thread Starter Mitglied

    Beiträge:
    138
    Zustimmungen:
    3
    Mitglied seit:
    28.07.2006
    Tja, Dank McTailor's Tipp ist das Problem gelöst, ich kam leider nicht selbst drauf, obwohl das eigentlich auf der Hand lag! Brett vorm Kopf gehabt :rolleyes:.

    Ich erhielt eine nette, zielführende Mail von mobile-ios-wikipedia@wikimedia.org die ich hier mal für andere Suchenden weitergebe: ;)

    I'm sorry to hear that you are having trouble installing an older version of the app on your device.

    Has the Apple ID associated with this device previously downloaded the iOS app successfully on another device? It looks like the 'install last available version' of the app is only possible if the Apple ID associated with the download has previously successfully downloaded the app. You can read a bit more about this here: https://www.imobie.com/support/how-to-install-old-version-of-app.htm I hope that this helps.

    Das Thema ist damit für mich erfolgreich abgeschlossen. :D
     
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...