WIFI Pobleme, Hilfe!

  1. Angel

    Angel Thread Starter MacUser Mitglied

    Mitglied seit:
    30.06.2003
    Beiträge:
    7.212
    Zustimmungen:
    236
    Erstmal sollte ich vielleicht sagen, dass wir in einem sehr massiven Altbau wohnen.

    Ich habe vor ein paar Monaten ein Airport Netzwerk (mit externer Antenne) eingerichtet, was an meinem Mac auch mittlerweile problemlos funktioniert - nur der PC meiner Schwester im Nebenzimmer bekommt keinen Empfang zur Basisstation.
    Jetzt dachten wir, dass die Verbindung zu schwach sei, und haben eine D-Link Station mit einer angeblichen Reichweite von 300m gekauft. Meine Schwester kann jetzt endlich ins Internet - dafuer bekomme ich andauernd einen Verbindungsfehler. Das ist vor allem deshalb komisch, weil ich das Geraet von meinom Mac aus konfiguriert habe. :confused:

    Die D-Link Station gefaellt mir auch ansonsten nicht, deshalb waere es mir lieber, wenn wir das mit der Apple Station noch hinkriegen wuerden, allerdings bin ich mit meinem Latein mittlerweile am Ende. Woran koennte das nur liegen?
     
    Angel, 24.12.2004
    #1
  2. Angel

    Angel Thread Starter MacUser Mitglied

    Mitglied seit:
    30.06.2003
    Beiträge:
    7.212
    Zustimmungen:
    236
    Weiss denn da keiner eine Loesung? :(
     
    Angel, 28.12.2004
    #2
Die Seite wird geladen...
Ähnliche Themen - WIFI Pobleme Hilfe
  1. HanSolo86
    Antworten:
    23
    Aufrufe:
    1.415
    OmarDLittle
    29.05.2017
  2. ramCore
    Antworten:
    6
    Aufrufe:
    797
    HardDriveonMac
    15.08.2016
  3. Nick Star
    Antworten:
    5
    Aufrufe:
    783
    Nick Star
    26.07.2014
  4. WurmApfel
    Antworten:
    4
    Aufrufe:
    484
    flinkerfinger
    10.01.2014
  5. domemvs
    Antworten:
    3
    Aufrufe:
    1.040
    matrix21
    26.08.2013