1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wieviel Watt (Netzteil) für meinen neuen Prozessor?

Dieses Thema im Forum "MacUser Bar" wurde erstellt von Delmar, 24.01.2004.

  1. Delmar

    Delmar Thread Starter MacUser Mitglied

    Mitglied seit:
    28.09.2002
    Beiträge:
    803
    Zustimmungen:
    1
    Hi Volks,

    gerade sind ein paar Sachen (Motherboard, CPU, Grafikkarte, ...) für den
    Rechner meines kleinen Bruders angekommen. U.a. auch ein Athlon XP
    2200+. Ich weiß aber nicht, ob das Netzteil (300 Watt) dafür ausreicht.
    Zusätzlich ist noch eine Grafikkarte ATI Radeon 9600 mit am Start.

    Reicht das Netzteil dafür aus?


    Gruß
    Delmar
     
  2. Jerry

    Jerry MacUser Mitglied

    Mitglied seit:
    22.11.2003
    Beiträge:
    287
    Zustimmungen:
    1
    Hi,

    probier's einfach aus. Wenn die Kiste alle 10 Minuten abschmiert, dann weißt Du, wo die Fehlerursache liegen könnte. So rein gefühlsmäßig würde ich sagen, daß ein 300 Watt-Netzteil hart an der Grenze ist, da die Athlons sehr viel Saft brauchen und wenn dann noch eine moderne GraKa drin steckt und vielleicht noch zusätzliches Kram wie 3 Festplatten, DVD-Laufwerk/Brenner, wird's eng. Aber wie gesagt, das solltest Du erst einmal ausprobieren, wie stabil die Kiste damit unter Vollast läuft. Ich persönlich hätte da schon zu einem leisen (!) 350 - 400 Wattnetzteil gegriffen.

    Jerry
     
  3. Delmar

    Delmar Thread Starter MacUser Mitglied

    Mitglied seit:
    28.09.2002
    Beiträge:
    803
    Zustimmungen:
    1
    OK, ich denke, dann werd ich das mal probieren. Wenn's nicht geht, schau
    ich einfach noch mal beim Computer-Händler meines Vertrauens rein! :D


    Gruß
    Delmar
     
  4. SchaSche

    SchaSche MacUser Mitglied

    Mitglied seit:
    09.02.2003
    Beiträge:
    8.468
    Zustimmungen:
    88
    Ich hab nen P4 2.4GHz hier und der zieht auch ordentlich. Mit meinem 350W hatte ich bissher noch keine Probleme, allerdings hab ich auch nur ne Gf4MX als Grafikkarte.