Wie weit ist die letzte Logic Version kompatibel

  1. mindmusic

    mindmusic Thread Starter MacUser Mitglied

    Mitglied seit:
    05.10.2004
    Beiträge:
    19
    Zustimmungen:
    0
    Wie weit ist Protools 7 TDM (HD) unter 10.4.4 mit Logic kompatibel. Was ist bei der Installation zu beachten?
     
    mindmusic, 20.01.2006
    #1
  2. Stanley Beamish

    Stanley Beamish MacUser Mitglied

    Mitglied seit:
    15.01.2006
    Beiträge:
    125
    Zustimmungen:
    6
    10.4.3. empfohlen ! siehe www.digidesign.com

    und ab logic 7.2 mit protools 7 kompatibel !
     
    Stanley Beamish, 08.02.2006
    #2
Die Seite wird geladen...
Ähnliche Themen - weit letzte Logic
  1. sculptor
    Antworten:
    9
    Aufrufe:
    369
    Schnatterente
    02.07.2017
  2. CasanOffi
    Antworten:
    5
    Aufrufe:
    416
    mägger
    02.04.2017
  3. Cinober
    Antworten:
    2
    Aufrufe:
    253
    Cinober
    21.02.2017
  4. Cinober
    Antworten:
    3
    Aufrufe:
    210
    Cinober
    13.02.2017