Wie mache ich das "~" Zeichen auf dem PB G4?

  1. Josh83

    Josh83 Thread StarterMacUser Mitglied

    Mitglied seit:
    29.11.2005
    Beiträge:
    702
    Zustimmungen:
    2
    ...der Titel sagt eigentlich schon alles aus... finde das "~" Zeichen nicht auf der Tastatur... :p

    Danke und Grüsse
    Josh
     
    Josh83, 08.12.2005
  2. cwasmer

    cwasmerMacUser Mitglied

    Mitglied seit:
    27.10.2005
    Beiträge:
    1.961
    Zustimmungen:
    35
    alt+n und dann eine Leerstelle. Du kannst das Tastaturlayout auch bei den Einstellungen anzeigen lassen...

    Edit: Das gilt für die schweizer Tastatur, aber unter "Einstellungen, International" kannst Du "Show Keyboard Viewer" auswählen. Wenn Du jetzt auf "alt" drückst siehst Du, was Du schreiben kannst.
     
    cwasmer, 08.12.2005
  3. Josh83

    Josh83 Thread StarterMacUser Mitglied

    Mitglied seit:
    29.11.2005
    Beiträge:
    702
    Zustimmungen:
    2
    Hrm ziemlich mühsam... Aber unter Windows war es auch nicht viel besser... ;-)
    Sehe ich unter Einstellungen auch die Tastenkombinationen für Sonderzeichen? Habe diese nirgends gefunden...
     
    Josh83, 08.12.2005
  4. cwasmer

    cwasmerMacUser Mitglied

    Mitglied seit:
    27.10.2005
    Beiträge:
    1.961
    Zustimmungen:
    35
    Ja, eben mit dem "Keyboard Viewer"...
     
    cwasmer, 08.12.2005
  5. Josh83

    Josh83 Thread StarterMacUser Mitglied

    Mitglied seit:
    29.11.2005
    Beiträge:
    702
    Zustimmungen:
    2
    Ich finde das Ding effektiv nicht... Habe den Finder benutzt, und der zeigt auch auf International, aber finden tue ich es trotzdem nicht... :-/
     
    Josh83, 09.12.2005
  6. cwasmer

    cwasmerMacUser Mitglied

    Mitglied seit:
    27.10.2005
    Beiträge:
    1.961
    Zustimmungen:
    35
    Also noch mal alles ganz genau:
    1. System Preferences (vermutlich Einstellungen auf Deutsch)
    2. International
    3. Input Menu (dritter Knopf in der Reihe oben)
    4. Einen Haken bei "Keyboard Viewer" (dritter Eintrag) machen
    5. Rechts oben (bei der Uhrzeit etc.) auf die Fahne klicken und "Show Keyboard Viewer" wählen.
    6. Auf alt und/oder shift drücken und dabei den Viewer angucken - dort solltest Du "~" finden können.

    hoffe das hilft ein bisschen weiter - selbst habe ich eben keine deutsche Tastatur.
     
    cwasmer, 09.12.2005
  7. Josh83

    Josh83 Thread StarterMacUser Mitglied

    Mitglied seit:
    29.11.2005
    Beiträge:
    702
    Zustimmungen:
    2
    Ah ok, vielen Dank für die ausführliche Erklärung...
     
    Josh83, 09.12.2005
  8. BlueAngel

    BlueAngelMacUser Mitglied

    Mitglied seit:
    26.04.2005
    Beiträge:
    190
    Zustimmungen:
    4
    Hallo einfach:

    alt-n

    dann bekommst du ein ~

    Bei Wikipedia findest du ein paar Abkürzungen die dir vielleicht helfen können :)

    Hier der Link
     
    BlueAngel, 09.12.2005
  9. cwasmer

    cwasmerMacUser Mitglied

    Mitglied seit:
    27.10.2005
    Beiträge:
    1.961
    Zustimmungen:
    35
    Das hatte ich auch mal vorgeschlagen - anscheinend geht es bei ihm so nicht...
     
    cwasmer, 09.12.2005
  10. Josh83

    Josh83 Thread StarterMacUser Mitglied

    Mitglied seit:
    29.11.2005
    Beiträge:
    702
    Zustimmungen:
    2
    Doch doch, geht schon. :) Wollte nur auch wissen, wo der Keyboard Viewer ist... Will ja nicht bei jedem Sonderzeichen hier nachfragen müssen. :p
     
    Josh83, 09.12.2005
Die Seite wird geladen...
Ähnliche Themen - mache Zeichen auf
  1. anniho
    Antworten:
    10
    Aufrufe:
    1.208
  2. vsw
    Antworten:
    3
    Aufrufe:
    518
  3. tutu
    Antworten:
    4
    Aufrufe:
    364
    Junior-c
    22.09.2010
  4. tbflight
    Antworten:
    5
    Aufrufe:
    780
    Junior-c
    15.04.2010
  5. comdot
    Antworten:
    15
    Aufrufe:
    1.442