Wie mach ich meinen Mac wieder schnell?!?!

jänz

Mitglied
Thread Starter
Mitglied seit
06.06.2006
Beiträge
420
Mir ist aufgefallen, dass mein Macbook in letzter Zeit recht langsam bootet. Früher ging das so in 30-40sec, jetzt dauert das schon manchmal bis zu 90sec. Gibt es irgendwelche grundsätzlichen dinge die man machen kann? Also sobald der richtige desktop auftaucht ghet alles super schnell, nur vorher halt nicht, wenn dieser apfel gezeigt wird:D
Als startobjekt habe ich auch nur Mail. In meiner Schnellleiset befinden sich auch nicht gerade viele programme(finder,dashboard, mail, safari, itunes, iphoto, imovie, fce 3.5, idvd, iweb adium, cod2 und systemeinstellungen)
Danke für die hilfe:D
 

sticki

Mitglied
Mitglied seit
26.07.2006
Beiträge
158
sudo /etc/daily && sudo /etc/weekly && sudo /etc/monthly
im terminal eingeben....mal als erster anfang
 

jänz

Mitglied
Thread Starter
Mitglied seit
06.06.2006
Beiträge
420
was soll das bringen, wenn man fragen darf? ich kenn mich da net so aus:cool:
 

jänz

Mitglied
Thread Starter
Mitglied seit
06.06.2006
Beiträge
420
nicht wirklich.....30gb noch frei
 

Cadel

Aktives Mitglied
Mitglied seit
23.10.2006
Beiträge
9.467
das sind die cron-scripts.
die werfen etwas müll raus und so weiter..
die laufen auch automatisch, aber mit den befehlen kannst du ihre ausführung manuell vornehmen.

wunder würd ich davon aber nicht erwarten.
 

pandinus

Mitglied
Mitglied seit
31.07.2005
Beiträge
308
Wenn bei mir das booten länger gedauert hat, lag es an den Zugriffsrechten.
 

jänz

Mitglied
Thread Starter
Mitglied seit
06.06.2006
Beiträge
420
und wie soll ich das jetzt fixen?
 

Cadel

Aktives Mitglied
Mitglied seit
23.10.2006
Beiträge
9.467
festplattendienstprogramm -> volume auswählen -> rechte reparieren
 

jänz

Mitglied
Thread Starter
Mitglied seit
06.06.2006
Beiträge
420
Also habe jetzt meine rechte repariert und neu gestartet, war nicht schneller asl vorher....
habe dann einfach mal mein usb port hub rausgezoge, daran hingen externe und ipod shuffle....auf einmal ging das booten extrem schnell, also so wie früher. woran kann das liegen??? Hatte vorher nur die externe direkt an das macbook angeschlossen und nicht wie jetzt an den usb port. Ist der usb port das problem oder der ipod shuffle, der vorher nie dran hing????
 

Cadel

Aktives Mitglied
Mitglied seit
23.10.2006
Beiträge
9.467
ist zwar nur geraten, aber vielleicht dauert das mounten der externen platte relativ lange und entsprechend lange ist der mac beim booten damit beschäftigt.
 

jänz

Mitglied
Thread Starter
Mitglied seit
06.06.2006
Beiträge
420
nee, die hing ja vorher auch immer dran und es hat nie so lange gedauert
 

jänz

Mitglied
Thread Starter
Mitglied seit
06.06.2006
Beiträge
420
genau, habe jetzt mal den hub weggetan und die externe direkt drangehängt und es ging super schnell das booten.
 

Cadel

Aktives Mitglied
Mitglied seit
23.10.2006
Beiträge
9.467
kannst ja mal den hub anstecken und shift gedrückt halten beim booten und beobachten wo er lange dran hängt.
 

jänz

Mitglied
Thread Starter
Mitglied seit
06.06.2006
Beiträge
420
was kann denn da los sein mit dem hub, ist ein ganz normaler hub. Er macht aus 1 usb 4. Ist usb 2.0! Auf der verpackung stand extra drauf, dass es für mac geeignet ist.
 

jänz

Mitglied
Thread Starter
Mitglied seit
06.06.2006
Beiträge
420
Was sollte denn passieren, wenn ich shift beim systemstart gedrückt halte??? Ich habs gemacht, nur irgendwie ist nix passiert, ausser das der startewig gedauert hat, 2min oder so und beim anmelden dann "sicherer systemstart" stand
 

Cadel

Aktives Mitglied
Mitglied seit
23.10.2006
Beiträge
9.467
ach mist..
shift war der sichere systemstart...

wie ging das noch gleich, dass man ein terminal beim booten angezeigt bekommt wo alles steht was beim booten geschieht? ich komm grad nicht drauf..
 

jänz

Mitglied
Thread Starter
Mitglied seit
06.06.2006
Beiträge
420
naja vllt fällt es dir ja noch später ein. Auf jeden fall schon mal danke für deine schnelle hilfe bis hier hin. Ich muss jetzt mal ins bett. In canada wirds langsam spät;)