Wie läuft Epson Pro 9500 unter OS X ?

  1. myagy

    myagy Thread StarterMacUser Mitglied

    Mitglied seit:
    14.03.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo,

    Ich habe folgendes Problem.
    Der Epson Pro 9500 Plotter hat nur eine Parallelschnittstelle.
    Für OS 9 gab es da Karten zum Einbau.
    Für OS X konnte mir da noch niemand weiterhelfen.
    Vielleicht hat ja jemand eine Idee ?

    Treiber gibt es auch nur von GIMP für OS X,
    die habe ich auch schon runtergeladen,
    nutzt aber auch nix ohne Hardwareverbindung.

    Gruß Myagy
     
    myagy, 14.03.2005
  2. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Ganz einfach: USB->Parallel-Adapter.
    Gibts für knapp 10 Stücke Neugeld beim Kistenschieber.

    Hatten wir hier aber auch schon jede Woche mal, einfach mal die Suche bemühen :D :D

    MfG
    MrFX
     
    MrFX, 15.03.2005
  3. sir.hacks.alot

    sir.hacks.alotMacUser Mitglied

    Mitglied seit:
    10.03.2005
    Beiträge:
    2.408
    Zustimmungen:
    113
    Es gibt doch Kabel von USB nach Parallelschnittstelle, würde Dir das nicht weiterhelfen???
     
    sir.hacks.alot, 15.03.2005
  4. MHage

    MHageMacUser Mitglied

    Mitglied seit:
    23.01.2004
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo,

    aus meiner Erfahrung als Händler im LFP - Bereich kann ich sagen, daß nicht alle Adapter gleichermaßen gut funktionieren. Für USB zu Seriell empfehle ich den keyspan Adapter, der sehr gut mit der Messtechnik arbeitet. Für USB auf Parallel ist die zuverlässigste Methode der PIA - Adapter, den Scanvec-Amiable vertreibt. Ist nicht die billigste Lösung, aber die mit abstand Beste.



    Gruß
    MHage
     
    MHage, 15.03.2005
  5. myagy

    myagy Thread StarterMacUser Mitglied

    Mitglied seit:
    14.03.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Vielen Dank für die Tips,

    Den Keyspan-Adapter habe ich schon ausprobiert,
    aber da gibt es wohl Treiberprobleme unter OS X,
    jedenfalls erkennt er den Drucher nicht
    Jetzt habe ich einen Adapter bei cyberport gefunden.
    Den Pia adapter habe ich bei/von Scanvec-Amiable nicht gefunden,
    vielleicht weiß ja noch jemand einen Link ?


    Gruß Myagy
     
    myagy, 15.03.2005
  6. myagy

    myagy Thread StarterMacUser Mitglied

    Mitglied seit:
    14.03.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Vielen Dank für die Tips,

    Den Keyspan-Adapter habe ich schon ausprobiert,
    aber da gibt es wohl Treiberprobleme unter OS X,
    jedenfalls erkennt er den Drucher nicht
    Jetzt habe ich einen Adapter bei cyberport gefunden.
    Den Pia adapter habe ich bei/von Scanvec-Amiable nicht gefunden,
    vielleicht weiß ja noch jemand einen Link ?


    Gruß Myagy
     
    myagy, 15.03.2005
  7. myagy

    myagy Thread StarterMacUser Mitglied

    Mitglied seit:
    14.03.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Vielen Dank für die Tips,

    Den Keyspan-Adapter habe ich schon ausprobiert,
    aber da gibt es wohl Treiberprobleme unter OS X,
    jedenfalls erkennt er den Drucher nicht
    Jetzt habe ich einen Adapter bei cyberport gefunden.
    Den Pia adapter habe ich bei/von Scanvec-Amiable nicht gefunden,
    vielleicht weiß ja noch jemand einen Link ?


    Gruß Myagy
     
    myagy, 15.03.2005
  8. myagy

    myagy Thread StarterMacUser Mitglied

    Mitglied seit:
    14.03.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Vielen Dank für die Tips,

    Den Keyspan-Adapter habe ich schon ausprobiert,
    aber da gibt es wohl Treiberprobleme unter OS X,
    jedenfalls erkennt er den Drucher nicht
    Jetzt habe ich einen Adapter bei cyberport gefunden.
    Den Pia adapter habe ich bei/von Scanvec-Amiable nicht gefunden,
    vielleicht weiß ja noch jemand einen Link ?


    Gruß Myagy
     
    myagy, 15.03.2005
  9. myagy

    myagy Thread StarterMacUser Mitglied

    Mitglied seit:
    14.03.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Vielen Dank für die Tips,

    Den Keyspan-Adapter habe ich schon ausprobiert,
    aber da gibt es wohl Treiberprobleme unter OS X,
    jedenfalls erkennt er den Drucher nicht
    Jetzt habe ich einen Adapter bei cyberport gefunden.
    Den Pia adapter habe ich bei/von Scanvec-Amiable nicht gefunden,
    vielleicht weiß ja noch jemand einen Link ?


    Gruß Myagy
     
    myagy, 15.03.2005
Die Seite wird geladen...
Ähnliche Themen - läuft Epson Pro
  1. mogano
    Antworten:
    13
    Aufrufe:
    552
  2. silverstar123
    Antworten:
    6
    Aufrufe:
    776
    Fl0r!an
    08.05.2016
  3. gavagai
    Antworten:
    15
    Aufrufe:
    876
    rembremerdinger
    13.12.2015
  4. deko
    Antworten:
    0
    Aufrufe:
    207
  5. bruno der erste
    Antworten:
    1
    Aufrufe:
    498
    falkgottschalk
    22.10.2010