1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

wie komm ich auf apple.de??

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von Arminio, 28.01.2003.

  1. Arminio

    Arminio Thread Starter MacUser Mitglied

    Mitglied seit:
    19.12.2002
    Beiträge:
    756
    Zustimmungen:
    0
    habe am wochenende auf der zweiten partition mein 9.2.2 mit allem drum und dran neu aufgespielt, incl. aller programme. alles funktioniert wunderbar, auch email und internet.

    ABER:
    ich komm auf bestimmte internetseiten nicht, z.B. apple.de.
    andere gehen wie yahoo.de o. macuser.de

    wenn ich von der alten partition aus starte, dann geht es. komischerweise geht es aber nicht, wenn ich meinen alten browser auf der alten partition von der neuen partition aus starte.

    also muesste es eigentlich eine erweiterung sein, die nicht aktiviert ist, bloss sind, wie ich gerade gecheckt habe, alle aktiviert. flash habe ich auch bereits installiert. also woran kann das liegen?

    explorer 5.1., powerbook g3/400, zwei partitionen: jeweils mit 9.2.2., eine alte, eine neue
     
  2. Arminio

    Arminio Thread Starter MacUser Mitglied

    Mitglied seit:
    19.12.2002
    Beiträge:
    756
    Zustimmungen:
    0
    hier noch eine ergänzung:

    wenn ich von der alten partition aus starte und von da aus den explorer der neuen partition verwende, dann klappt es. es kann also nicht am browser liegen. es müssen eher einstellungen im system sein, die den start zu apple.de oder haspa.de verhindern. aber was könnte das sein??
     
  3. Scuidgy

    Scuidgy MacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    884
    Zustimmungen:
    8
    Überprüfe mal die Explorereinstellungen auf den beiden Partitionen bzw. checke mal die Sites mit einem anderen Browser.
    Sonst weiß ich auch nicht :confused:
     
  4. Arminio

    Arminio Thread Starter MacUser Mitglied

    Mitglied seit:
    19.12.2002
    Beiträge:
    756
    Zustimmungen:
    0
    mit netscape geht es leider auch nicht!

    die voreinstellungen sind überall dieselben (bei den beiden explorers auf jeder partition).

    wie gesagt, ich denke, es muss beim system liegen, vielleicht bei preferences oder systemerweiterungen. aber ich wüsste nicht recht was …:mad: :mad: :mad: :( :( :( :confused: :confused: :confused:
     
  5. Arminio

    Arminio Thread Starter MacUser Mitglied

    Mitglied seit:
    19.12.2002
    Beiträge:
    756
    Zustimmungen:
    0
    so jetzt geht es.clap clap clap clap clap

    falls jemand mal ein ähnliches problem haben sollte:

    ich habe in den preferences die
    "internet preferences" und die datei
    "Internet Scripting Addn Prefs"
    von meinem alten systemordner in den neuen kopiert.carro :) carro musik

    tja und dann gings plötzlich
     
  6. appelknolli

    appelknolli MacUser Mitglied

    Mitglied seit:
    13.11.2001
    Beiträge:
    1.159
    Zustimmungen:
    0
    hallo Armino,

    lösche mal deine internetprefernces und deaktiviere die proxy einstellung in den internetpreferencen.

    viel glück, appel :D
     
  7. Arminio

    Arminio Thread Starter MacUser Mitglied

    Mitglied seit:
    19.12.2002
    Beiträge:
    756
    Zustimmungen:
    0
    hallo appelknolli, danke für den tipp, hab das problem gottlob gepackt. siehe weiter oben.

    ergänzend:
    die datei "Internet Scripting Addn Prefs" war dabei übrigens ohne belang. habe das ganze mal mit mal ohne probiert, spielte keine rolle. entscheidend waren die internet preferences aus dem alten systemordner.
     
Die Seite wird geladen...