Wie, iPod software 1.2? Spiel nicht ladbar...

Locke

Mitglied
Thread Starter
Mitglied seit
08.10.2003
Beiträge
643
*Grmpflgr*

Hi,

hab seit eben den 80GB iPod Classic, hab dann ZUMA im Store gekauft, geladen und es geht nicht auf den iPod...

Schaut man in den support, findet man:

"Stellen Sie den iPod mit der iPod Softwareversion 1.2 oder höher wieder her."...hat einer für die neuen iPods denn schonmal Version 1.2 gesehen? iTunes anscheinend auch nicht, denn zum Aktualisieren steht nur 1.0.1 zur Verfügung!

Nun gut, Zuma ist gekauft und bezahlt und befindet sich jetzt in iTunes unter iPod Spiele...taucht aber nicht unter iPod Classic, Reiter Spiele zum syncen auf...

Hat jemand auch die Erfahrung gemacht, und wie gelöst?
 

weltenbummler

Aktives Mitglied
Mitglied seit
01.08.2004
Beiträge
11.237
Hättest vielleicht mal vorher ein wenig lesen sollen!
 
Zuletzt bearbeitet:

Locke

Mitglied
Thread Starter
Mitglied seit
08.10.2003
Beiträge
643
Hättest vielleicht mal vorher ein wenig lesen sollen!
...habs gerade eben nochmal getan...nicht kompatibel mit iPod Classic! Und auch mit sonst keinem, ausser dem iPod Video 5th generation...

Na toll! Wer kann das denn ahnen....

Danke trotzdem für die Antwort!
 

plattendreher

Mitglied
Mitglied seit
30.07.2007
Beiträge
386
...habs gerade eben nochmal getan...nicht kompatibel mit iPod Classic!
:cake: Glückwunsch :cake:

Ich hab auch gleich das Poker Spiel von iTunes Store geladen. Um Später festzustellen das kein, wirklich keines der Spiele aus dem Store auf den einen der neuen iPods geht.
Nichtmal die, die bereits vorinstalliert und Spielbar sind. Somit denke ich das dass mit einem update behoben werden kann.
 

Alves

Mitglied
Mitglied seit
08.09.2007
Beiträge
193
die vorinstallierten spiele gehen nicht?
 
Oben