Wie bekomme ich ein bootbares OS 9 auf OSX

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von alfredissimo, 28.12.2005.

  1. alfredissimo

    alfredissimo Thread Starter MacUser Mitglied

    Beiträge:
    129
    Zustimmungen:
    0
    Mitglied seit:
    07.12.2005
    Hallo,
    mein neuer G4 (gerade bei Ebay gekauft)
    hat bereits OSX 10.3 insalliert.
    Wie bekomme ich nun ein bootbares OS 9.2 auf diesen Rechner...?
    (ich brauche einige Programme die nur auf OS9 laufen)

    vielen Dank für euren Rat
     
  2. janpi3

    janpi3 MacUser Mitglied

    Beiträge:
    8.000
    Zustimmungen:
    154
    Mitglied seit:
    01.02.2005
    gar nicht.

    Hast du es schon mit der klassikumgebung von OSX versucht?
     
  3. masta k

    masta k MacUser Mitglied

    Beiträge:
    4.446
    Zustimmungen:
    611
    Mitglied seit:
    18.12.2002
    welcher g4 ist es denn genau?
     
  4. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    17.760
    Zustimmungen:
    881
    Mitglied seit:
    22.02.2003
    nicht ganz unwichtig, die Frage :)
     
  5. below

    below MacUser Mitglied

    Beiträge:
    13.276
    Zustimmungen:
    1.086
    Mitglied seit:
    15.03.2004
    PowerMac G4 ab Januar 2003 kann nicht mehr mit OS 9 starten, nur noch Classic Mode.

    Gruss

    Alex
     
  6. Krest

    Krest MacUser Mitglied

    Beiträge:
    1.131
    Zustimmungen:
    4
    Mitglied seit:
    02.05.2005

    Jo, das wäre gut zu wissen, da es G4s gibt die NICHT von OS 9 booten können... dann könntest du dir ziemlich viel Streß sparen.
     
  7. Avalon75

    Avalon75 MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    Mitglied seit:
    04.08.2004
    Stimmt nicht ganz...die letzten PowerMac G4 (Juni 2003) können mit OS9 starten. Diese hat Apple parallel zum damals neu erschienenen PowerMac G5 angeboten, eben gerade wegen der OS9-bootfähigkeit.
    Es gibt nur ein einziges PowerMac G4 Modell das nicht unter OS9 bootet, und das sind die MDDs mit Firewire 800, das 2.-letzte PowerMac G4 Modell. Alle MDDs die kein Firewire 800 haben (also vor Januar 2003 und nach Juni 2003) können mit OS9 booten, allerdings nur mit der mitgelieferten OS9-version, die einige extra Treiber für diese Modelle hat.
     
  8. alfredissimo

    alfredissimo Thread Starter MacUser Mitglied

    Beiträge:
    129
    Zustimmungen:
    0
    Mitglied seit:
    07.12.2005
    Es iss ein G4 Dual 1GH
    der sollte noch OS9 bootfähig sein!!
     
  9. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    17.760
    Zustimmungen:
    881
    Mitglied seit:
    22.02.2003
    Ja, mit dem OS 9.2.2 mit dem der Rechner geliefert worden ist. Ich konnte mein original Englisches OS 9 nicht auf dem G4 Dual 867 zum booten ueberreden. Es ging nur das mitgelieferte Deutsche.
     
  10. alfredissimo

    alfredissimo Thread Starter MacUser Mitglied

    Beiträge:
    129
    Zustimmungen:
    0
    Mitglied seit:
    07.12.2005
    Ich meine wie sieht die LÖSUNG aus......
    der Rechner hat 2 Festplatten, da muss es doch einen Weg geben!?
     
Die Seite wird geladen...

Diese Seite empfehlen