Widgets verlieren Einstellungen

Dieses Thema im Forum "Mac OS Software" wurde erstellt von weipa, 07.01.2007.

  1. weipa

    weipa Thread Starter MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    15
    Mitglied seit:
    20.12.2006
    Ich habe ein kleines Problem:

    Meine Widgets verlieren ihre Einstellungen. Vielleicht betrifft es nur die nachträglich installierten (das Wetter Widget behält sich den Ort).

    z.B. Habe ich ein Widget runtergeladen, das das Apple-Logo darstellt. Unter dem "i" Symbol kann man die Farbe einstellen. Aber beim nächsten Neustart ist wieder die Standardfarbe eingestellt.

    Weiteres Beispiel: Bei dem Widget, dass einem die Tag/Nacht Bereiche der Welt darstellt, kann man einstellen, dass die Sonne eingeblendet werden soll. Auch diese Einstellung geht mit dem nächsten Neustart verloren.

    Weiß jemand Rat?
     
  2. flamecat

    flamecat MacUser Mitglied

    Beiträge:
    203
    Zustimmungen:
    12
    Mitglied seit:
    29.12.2006
    Vielleicht merken sich manche Widgets die Einstellungen nicht?! Das mit dem
    Apfel ist hier genau das selbe Problem! Ist rot eingestellt und nach einem
    Neustart wieder in Regenbogenfarben...

    Aber komischerweise z.B. bei iStat nano ist der Skin wieder so, wie ich
    ihn eingestellt habe!

    Hat mich dann schon sooo genervt, dass ich das Apple Logo aus dem
    Dashboard entfernt habe...
     
  3. vegas-

    vegas- MacUser Mitglied

    Beiträge:
    357
    Zustimmungen:
    1
    Mitglied seit:
    13.08.2005
    Bei mir merkt sich nur das (sehr nützliche) "Übertragen"-Widget nicht den User und Passwort.
    Die Server-Daten bleiben erhalten... nervt mich schon seit langem. :(
    Weiss da jemand eine funtkionierende Alternative?

    Ansonsten merken sich die Widgets die Einstellungen (iStat pro, Wetter und Decor).
     
Die Seite wird geladen...

Diese Seite empfehlen