1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WEP abgeschaltet, Powerbook kommt nicht mehr ins Netz

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von phil_fry, 10.06.2004.

  1. phil_fry

    phil_fry Thread Starter MacUser Mitglied

    Mitglied seit:
    19.05.2004
    Beiträge:
    3
    Zustimmungen:
    0
    Hi..
    ich bin recht frischer Mac User und vielleicht übersehe ich einfach was, aber erstmal zu meinem Problem:
    Also ich habe hier ein Wavelan laufen, in dem die ganze Zeit WEP an war, was ich wegen Probleme mit einem anderen Client abgeschaltet habe. Seitdem verbindet sich mein Powerbook (Airport Extreme, Panther) nicht mehr mit dem Netzwerk. Genauer gesagt ging es gestern nachdem ich die SSID meines Access Points kurz geändert und dann wieder auf den ursprünglichen Wert zurückgestellt habe. Heute als ich mein PB wieder angeschaltet habe gings jedoch wieder nicht. In den Einstellungen steht dann, dass das Airport Device eine selbstzugewiesene IP hat (169.*) und nicht eine vom DHCP Server. Ich bin mir sicher, dass es am PB und nicht an meinem WLan AP liegt, denn ich habe hier noch einen anderen Laptop, bei dem das WLan funktioniert. Ich vermute, dass es immernoch versucht irgendwie WEP zu benutzen, obwohl das beim AP ausgeschaltet ist. Gibt es irgendeine Möglichkeit das explizit auszuschalten? Ich habe schon den gespeicherten WEP Key aus dem Schlüsselbund gelöscht, aber das hat nichts gebracht.

    Mach ich was falsch? Für Hilfe wäre ich sehr dankbar.
    mfG phil


    kleines Update:
    Inzwischen gehts wieder. Dass es eben nicht ging lag daran, dass der DHCP Server auf meinem Router abgestürzt war. Trotzdem frag ich mich immernoch, warum ich gestern nach dem Abschalten von WEP nicht ins Netz gekommen bin...
     
  2. misc

    misc MacUser Mitglied

    Mitglied seit:
    19.02.2004
    Beiträge:
    256
    Zustimmungen:
    5
    Hallo,

    wenn du die WEP Konfiguration am Access-Point ausschaltest, musst du die WLAN-Verbindung im pb löschen. Wenn das auswählen des WLAN-Netzes automatisch passiert, solltest du auch im Schlüsselbund das Passwort entfernen.

    Edit: Natürlich musst du danach die Verbindung zum WLAN-Netz wiederherstellen, dies sollte am besten automatisch geschehen.

    Grüße

    misc
     
  3. phil_fry

    phil_fry Thread Starter MacUser Mitglied

    Mitglied seit:
    19.05.2004
    Beiträge:
    3
    Zustimmungen:
    0
    Und wo lösche ich ne Verbindung? Oder meinst du ne Umgebung?
     
  4. Grady

    Grady MacUser Mitglied

    Mitglied seit:
    25.04.2003
    Beiträge:
    2.279
    Zustimmungen:
    1
    Das Passwort steht im Schlüsselbund (Programme:Dienstprogramme: Schlüsselbund) unter dem Namen des Netzwerks (SSID). In den Netzwerkeinstellungen kannst du auch die Verbindungseinstellung für Airport auf automatisch stellen.
     
  5. phil_fry

    phil_fry Thread Starter MacUser Mitglied

    Mitglied seit:
    19.05.2004
    Beiträge:
    3
    Zustimmungen:
    0
    achso ok.. einfach auf automatisch stellen.
    danke, phil
     
Die Seite wird geladen...

Diese Seite empfehlen