1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Welches OS X für MacBook Pro 15 (Mitte 2009)

Diskutiere das Thema Welches OS X für MacBook Pro 15 (Mitte 2009) im Forum MacBook.

Schlagworte:
  1. Nudelkuchen

    Nudelkuchen Thread Starter Registriert

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    24.12.2019
    Hallo,

    meine Schwester hat zu Weihnachten ein gebrauchtes MacBook Pro 15 (Mitte 2009) bekommen. Ich habe dort eine SSD eingebaut und das Betriebssystem OS X El Capitan frisch installiert. Wenn ich nun aber im AppStore etwas herunterladen möchte, wird mir gesagt dass ich mindestens Version 10.13 benötige um etwas zu installieren.

    Wenn ich versuche das MacBook auf Werkseinstellungen zurückzusetzen, muss ich mich ebenfalls AppStore anmelden und bekomme dann auch eine Fehlermeldung: "Dieser Artikel ist vorübergehend nicht verfügbar".

    Habe ich etwas falsch gemacht? OS X El Capitan war laut dieser Seite das aktuellste was ich aufspielen konnte: https://support.apple.com/de-de/HT201260

    Könnt ihr mir sagen was ich am besten nehme und wie ich das genau mache?

    Vielen Dank und frohe Weihnachtstage!

    Nudelkuchen
     
  2. Maulwurfn

    Maulwurfn Mitglied

    Beiträge:
    23.967
    Zustimmungen:
    6.575
    Mitglied seit:
    06.06.2004
    Was willst du denn genau herunterladen? Eventuell ist genau dafür eben 10.13 die Mindestanforderung.
     
  3. SirVikon

    SirVikon Mitglied

    Beiträge:
    7.141
    Zustimmungen:
    931
    Mitglied seit:
    05.10.2005
    Offiziell ist bei dem MBP bei 10.11 Schluß. Inoffiziell könnte man mit DosDude auch neuere Versionen installieren. Was willst Du denn überhaupt installieren?
     
  4. erikvomland

    erikvomland Mitglied

    Beiträge:
    1.831
    Zustimmungen:
    879
    Mitglied seit:
    10.06.2006
    Naja, 10.11 ist schon richtig für das Teil von 2009.
    Dass womöglich viele Apps aus dem Apple-Store ein neueres System verlangen..:noplan: Apple hat wohl kein Interesse ältere, dazu kompatible Inhalte anzubieten.
    Halt die Progs ev. auf der Entwickler/Anbietersite direkt einsehen ob da Versionen ladbar sind, die mit 10.11 noch laufen.
     
  5. Roman78

    Roman78 Mitglied

    Beiträge:
    3.494
    Zustimmungen:
    1.553
    Mitglied seit:
    02.10.2006
    Es gibt für fast alle Programme auch ältere Version, aber Apple ist hingegangen und bietet diese nicht an. Dies beutet wenn du z.B. iMovie installieren möchtest zeigt dir der Appstore an, dass dies nicht funktioniert weil dein OS zu alt ist. Es gibt aber iMovie schon seit 20 Jahren und somit auch Versionen die auf El Capitan laufen. Allerdings werden diese nicht angeboten. ABER.... es gibt ein schönen workaround: Wenn du dich mit dem Konto deiner Schwester an einem neueren Mac der das benötigte OS installiert hat (in deinem Fall 10.13) anmeldest, dort im Appstore das Produkt erwirbst, dich dann wieder auf dem alten MBP anmeldest, steht es in den Käufen und du kannst die ältere Version installieren. Es kommt die Meldung, dass die Version ein neueres OS braucht und ob du die alte zu letzte kompatible Version installieren möchtest.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...