Welches OS 9 passt auf den 9600???

Diskutiere das Thema Welches OS 9 passt auf den 9600??? im Forum Ältere Apple-Hardware

  1. koerschgen

    koerschgen Thread Starter Mitglied

    Beiträge:
    27
    Zustimmungen:
    0
    Mitglied seit:
    16.12.2004
    Hi,
    versuche nun schon seit längerem auf meinen alten 9600/300 das 9er System drauf zu spielen! Das ganze klappt aber nicht, da er immer sagt:"Dieses System kann nicht verwendet werden"
    Hat jemand ne Idee? Oder die passenden System CD´s?
    Mit 9.1, 9.2 lässt sich das Ding nicht hinkriegen!

    Danke für eure Hilfe...
     
  2. oneOeight

    oneOeight Mitglied

    Beiträge:
    50.236
    Zustimmungen:
    4.558
    Mitglied seit:
    23.11.2004
    also 9.1 sollte noch gehen, 9.2 kannst du nur mit einem hack installieren...
    gab schon mal einen thread zu, benutz mal die suche
     
  3. koerschgen

    koerschgen Thread Starter Mitglied

    Beiträge:
    27
    Zustimmungen:
    0
    Mitglied seit:
    16.12.2004
    9.1 geht eben nicht....(jedenfalls nicht mit der imac, der PB, und der g4-CD)
    Welche version ist denn auf der CD mit der grossen, gelben 9 drauf??? 9.0?, 9.0.4?, 9.1?
     
  4. Difool

    Difool Super Moderator

    Beiträge:
    8.816
    Medien:
    37
    Zustimmungen:
    3.352
    Mitglied seit:
    18.03.2004
    hi,

    du benötigst "os9helper": *klick*

    Gruß Difool
     
  5. koerschgen

    koerschgen Thread Starter Mitglied

    Beiträge:
    27
    Zustimmungen:
    0
    Mitglied seit:
    16.12.2004
    kann ich das direkt auf das OS 7 draufspielen? Oder benötige ich vorher 9.0? (Das krieg isch nämlich net drauf...)
     
  6. AndreasE

    AndreasE Mitglied

    Beiträge:
    2.685
    Zustimmungen:
    150
    Mitglied seit:
    21.01.2004
    Dann sind wohl diese deine CD's dem iMac, dem PB, und dem G4 vorbehalten, ich vermute mal, dass diese CD'S den jeweiligen Rechner beim Kauf beilagen.

    Du brauchst eine OS9-CD, die auf allen Macs lizenzrechtlich verwendbar ist, vielleicht mal bei eBay nach einer MacOS 9.04-CD Ausschau halten.

    Bis zu welcher Version dein 9600er mitspielt, weis ich aber auch nicht. Vielleicht hilft dir ja Apples Supportseite weiter. Die Updates auf 9.1, 9.2.1 und 9.2.2 gibts jedenfalls kostenlos bei Apple.
     
  7. NickdieErdnuss

    NickdieErdnuss Mitglied

    Beiträge:
    622
    Zustimmungen:
    5
    Mitglied seit:
    11.10.2003
    Vielleicht sind diese CDs ja Computergebunden und funktionieren auf dem 9600 nicht. OS 9.1 müsste nämlich auf einem 9600er problemlos installiert werden können aber wahrscheinlich benötigst du eben eine universelle OS 9 Version und nicht eine, die bei einen anderen Computer dabei war.

    Nick die Erdnuss
     
  8. koerschgen

    koerschgen Thread Starter Mitglied

    Beiträge:
    27
    Zustimmungen:
    0
    Mitglied seit:
    16.12.2004
    Das Problem ist nicht der Rechner, da war auch schon mal OS X drauf, nur habe ich ihn Platt gemacht ohne zu wissen dass er nur mit einer bestimmten CD funktioniert!
    Ist OS 9.0.4 für alle Macs geeignet, oder vermutest Du das nur?
    Gruss
     
  9. NickdieErdnuss

    NickdieErdnuss Mitglied

    Beiträge:
    622
    Zustimmungen:
    5
    Mitglied seit:
    11.10.2003
    Das Problem ist auch nicht der Rechner, sondern deine CD's, die nur bei dem Computer funktionieren, bei dem sie beilagen.
    Du brauchst eine universelle OS 9 System CD. Und bei einem PowerMac 9600 funktioniert OS 9.1 sicher. Ich selbst habe auf einem 8600er auch OS 9.1 installiert und dann auf 9.2.2 geupdatet (das update dann mit dem os9helper).

    Nick die Erdnuss
     
  10. koerschgen

    koerschgen Thread Starter Mitglied

    Beiträge:
    27
    Zustimmungen:
    0
    Mitglied seit:
    16.12.2004
    Ich glaube ich habe mich ein bisschen missverständlich ausgedrückt.
    Woran erkenne ich denn ob die CD universal verwendbar ist?

    Ma kann sich ja ma verduhn....
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...