Welche USB 2.0 Pci Karte für PM G4?

  1. PornoTim

    PornoTim Thread Starter MacUser Mitglied

    Mitglied seit:
    23.12.2006
    Beiträge:
    1.725
    Zustimmungen:
    38
    Hallo,

    ich möchte mir in meinen Powermac G4 Quicksilver eine USB 2 Karte einbauen, wegen Ipods und externer Festplatte, jetzt wollte ich fragen, ob ich da ubedingt die teuere von Gravis nehmen muss oder es auch eine für 10€(statt 25) vom "Pc-fritzen umme ecke" sein kann.

    Gruß Tim
     
  2. richard_it

    richard_it MacUser Mitglied

    Mitglied seit:
    18.12.2004
    Beiträge:
    52
    Zustimmungen:
    0
    USB 2.0 D-Link im PM G4/450

    Hi,

    ich hab letzte Woche eine D-LINK DU-520 5 Port USB 2.0 Karte (Euro 15,44 bei e-tec in Salzburg) in meinen AGP Sawtooth Powermac eingebaut, Funktion absolut problemlos, allerdings scheint mir, dass es Ruhezustandsaufwachtroubles gibt - beachte ich aber nicht sonderlich, weil ich den Ruhezustand bei der Kiste kaum brauche.

    Die Karte funktioniert auch in meinem DA Powermac G4/466 gleich gut.

    viel Erfolg

    Richard
     
  3. Jazz_Rabbit

    Jazz_Rabbit MacUser Mitglied

    Mitglied seit:
    20.09.2002
    Beiträge:
    1.137
    Zustimmungen:
    33
    Ich weiss nicht wies dir geht, aber für mich sind solche Erweiterungskarten
    rudimentäre Hardware, sprich ohne viel Logik. Mit solch einer Hardware sollte
    heutzutage jedes Betriebssystem umgehen können. Von daher denke ich kannst Du auf das billigste Angebot zurückgreifen.
     
  4. gladiator

    gladiator MacUser Mitglied

    Mitglied seit:
    08.01.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,
    der Thread passt ja wunderbar zu meinem aktuellen Problem:
    In meinem PM G4 DA steckt eine billige USB-2.0-Karte, die auch mit diversen Endgeräten (Multifunktionsgerät, DigiCam, Negativscanner) anscheinend einwandfrei funktioniert, allerdings hängt iTunes beim Synchronisieren eines iPod (Video, 30GB) über diese Karte "irgendwann", beim Synchronisieren über den Onboard-Anschluss (USB 1.x) läuft iTunes ohne Probleme durch...
    Das Problem liegt m.E. nicht am iPod, denn das Problem tritt bei zwei verschiedenen iPods gleichermassen auf...
     
Die Seite wird geladen...