Welche Postscript-Version ist aktuell?

Dieses Thema im Forum "Layout" wurde erstellt von marshallgrobi, 23.04.2004.

  1. marshallgrobi

    marshallgrobi Thread Starter MacUser Mitglied

    Mitglied seit:
    16.07.2003
    Beiträge:
    298
    Zustimmungen:
    4
    Hi zusammen,
    weiß jemand, welche Postscript-Version die aktuelle ist?
    Level3 ist klar, ich meine die andere Versionsnummer nach dem Muster »1234.123«. Werde bei Adobe.com nicht schlauer.
    Dank + Grüße,
    mg
     
  2. Godzilla

    Godzilla MacUser Mitglied

    Mitglied seit:
    14.07.2003
    Beiträge:
    618
    Zustimmungen:
    0
    Bei Postscript gibt es keine Versionen die ständig weiter entwickelt werden, so dass man alle Nase lang einen entsprechenden Druckertreiber installieren müsste. Es ist eher als ein Standard zu verstehen, zu welchem die entsprechnenden Druckertreiber hin entwickelt werden. Die Versionsnummer der Entwicklung wird normalerweise in der Druckerbeschreibungsdatei des jeweiligen Druckers festgehalten. Außerdem gibt es noch die Version des Druckertreibers.