Welche Netzwerkkarte im aktuellen iMac 20"??

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von Kheldour, 23.10.2006.

  1. Kheldour

    Kheldour Thread Starter MacUser Mitglied

    Beiträge:
    1.143
    Zustimmungen:
    30
    Mitglied seit:
    03.05.2003
    Moinsen,

    habe am Wochenende versucht einem Kumpel per Bootcamp eine Windows-XP-Version (frevel, frevel) zu installieren. Leider machte die Apple-Treiber-CD gar nicht, was sie sollte und brach die Treiber-Installation VOR der Netzwerkkarten-Installation ab.... :(

    Weiss zufällig jemand, welchen Chipsatz Apple verbaut, dann könnte man sich ja den passenden Treiber im Netz besorgen.

    Danke im Voraus!


    Gruss

    Khel
     
  2. Bugman

    Bugman MacUser Mitglied

    Beiträge:
    97
    Zustimmungen:
    0
    Mitglied seit:
    26.09.2006
    Kann es sein das es keine XP-SP2 ist???;)
     
  3. Thorne^

    Thorne^ MacUser Mitglied

    Beiträge:
    2.616
    Zustimmungen:
    49
    Mitglied seit:
    31.05.2004
    Es ist ein Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller

    Versuchen kann man:

    Yukon Windows XP 32-bit
    Date 9/13/06 v8.57.2.3 Size 186kb
    http://www.marvell.com/drivers/driverDisplay.do?dId=116&pId=3

    Und für Airport:
    Broadcom 802.11 Miltiband Network Adapter
    http://www.broadcom.com/support/

    Wenn sich nicht alle Treiber installieren ließen, die Boot Camp 1.1.1 CD einlegen und Inhalt anzeigen lassen, dann einen Shortcut bzw. eine Verknüpfung von der "Install Macintosh Drivers for Windows XP.exe" auf dem Desktop erstellen, bei Eigenschaften der Datei auswählen das man sie als Root bzw. Admin starten will und den Eintrag so ändern:
    Install Macintosh Drivers for Windows XP.exe /A /v

    Der Installer bietet dann einen Verzeichnisnamen zu nennen wo die Treiber installiert werden. Danach kann man sie manuell installieren.
     
  4. Kheldour

    Kheldour Thread Starter MacUser Mitglied

    Beiträge:
    1.143
    Zustimmungen:
    30
    Mitglied seit:
    03.05.2003
    Danke, exakt daran lag es......habe gelernt, dass nicht jede XP Version gleich XP ist......:rolleyes: :koch: :heul:
     
Die Seite wird geladen...

Diese Seite empfehlen