Benutzerdefinierte Suche

Welche Firewire/USB 2.0 Kombi-Karte?

  1. Andreas.Kromke

    Andreas.Kromke Thread StarterMacUser Mitglied

    Mitglied seit:
    13.07.2005
    Beiträge:
    367
    Zustimmungen:
    0
    Die Firewire-Ports meines G3 b/w erzeugen Datenfehler, Einfrieren und kernel panics. Zeit für eine Aufrüstung.

    Welche Karte würdet Ihr empfehlen:

    1. Explizit Mac-kompabile Karten.

    Lacie: " + iwp.strings.companion + "
    Sonnet: Tango 2.0 (dsp-memory.de)

    Beide leider etwas teuer.

    2. Nicht explizit Mac-kompatibel

    Reichelt: Noname, Bestellnummer PCI USB2 FW (~20 EUR)
    Reichelt: Markenprodukt, Bestellnummer EXSYS EX-6506E (~30 EUR) mit TI und VIA chips
    Alternate: Noname http://www.alternate.de/html/shop/p...l?artno=FPUV03& (~20 EUR)
    Atelco: Noname (23 EUR)

    Es gibt auch noch eine 30 Taler-Karte von OWC, aber ich wollte mir eigentlich nicht gern was aus USA schicken lassen.
     
    Andreas.Kromke, 04.10.2005
  2. MacSimizeDenver

    MacSimizeDenverMacUser Mitglied

    Mitglied seit:
    21.12.2003
    Beiträge:
    736
    Zustimmungen:
    0
    MacSimizeDenver, 04.10.2005
  3. Andreas.Kromke

    Andreas.Kromke Thread StarterMacUser Mitglied

    Mitglied seit:
    13.07.2005
    Beiträge:
    367
    Zustimmungen:
    0
    @MacSizeDenver: Danke! Die Auktion läuft aber nur noch 12h, und ich lasse mich sehr ungern unter Druck setzen. Was passiert nach den 12h? Ich habe fast null ebay-Erfahrung.

    Welchen Chipsatz hat die Karte?

    Funktioniert der Ruhezustand?

    PS: Es gibt hier einen "compifrank". Ist der der Verkäufer?
     
    Andreas.Kromke, 04.10.2005
  4. Andreas.Kromke

    Andreas.Kromke Thread StarterMacUser Mitglied

    Mitglied seit:
    13.07.2005
    Beiträge:
    367
    Zustimmungen:
    0
    Hab mit jetzt auch so eine bestellt. Danke für alle Hilfe!

    PS: Die Karte "kostet" zwar nur 13 EUR, aber dafür haut der Verkäufer bei den Versandkosten fürchterlich zu. Ich hätte auch lieber bei Reichelt gekauft, aber die garantieren keine Lauffähigkeit unter MacOS.
     
    Andreas.Kromke, 05.10.2005
  5. Andreas.Kromke

    Andreas.Kromke Thread StarterMacUser Mitglied

    Mitglied seit:
    13.07.2005
    Beiträge:
    367
    Zustimmungen:
    0
    Großer Riesenmist

    Ich habe die Kombikarte von "Frank Computer" zum Preis von rund 21 EUR (inkl. Versand) gekauft und heute bekommen.

    Leider funktioniert sie überhaupt nicht.

    Der Profiler zeigt die Karte zuverlässig nur unter "PCI-Karten" an. Dann steht da:

    pci1106,3038 USB-Universal Host-Controller PCI J10
    pci1106,3038 USB-Universal Host-Controller PCI J10
    pci1106,3044 IEEE1394 Open HCI PCI J10
    pci1106,3104 PCI J10

    Getestet habe ich folgende Peripherie
    - Aldi-Festplatte mit Firewire
    - Aldi-Festplatte mit USB (dieselbe Platte, anderer Anschluß)
    - Fujitsu MOD mit Firewire

    Alles völlig erfolglos.

    Die Firewire-Ports melden allenfalls ein unbekanntes Gerät (Aldi-Festplatte), oder der Bus ist sogar aus dem Profiler komplett weg (wenn ich das MOD anschließe). Im system.log sehe ich: (...)3bw kernel[0]: FireWire (OHCI) VendorID 1106 ID 3044 PCI: handleARxRspInt - ARx Response packet error, status = 0xe00002bc.

    Die USB-Ports melden auch nicht viel. Manchmal wird die Aldi-Festplatte im Profiler angezeigt, aber nicht gemountet.

    Es ist egal, ob die Geräte beim Einschalten des Rechners angestöpselt sind oder nicht.

    Die Gegenprobe zeigte, daß beide Geräte an den internen Ports des Rechners erkannt werden.

    Einen NVRAM-reset (über Cmd-Alt-OF, reset-nvram) habe ich gemacht.

    Einen anderen PCI-Steckplatz habe ich auch probiert.

    Das mitgelieferte Kabel habe ich auch probiert.

    Ich habe Tiger und Panther probiert, ohne Unterschied.

    Die Karte hat auch tatsächlich, wie angegeben, zwei VIA-Chips. Die Platine ist rot. Die Anleitung bezeichnet die Karte als "ALi Firewire 1394A+USB2.0 Combo Card". Vorn auf der Anleitung steht noch: "CBALINEC-4E6I/CB271A-4E6I/CB5271B-4E6I".

    Hat jemand eine Idee? Woran kann es liegen, daß ALLE Ports nicht gehen, weder PCI noch Firewire?

    Wie gehe ich bei einer Reklamation vor (über ebay gekauft, Geld ist schon überwiesen)???
     
    Andreas.Kromke, 10.10.2005
  6. Leachim

    Leachim

    Karte einfach zurückschicken. Gründe brauchst du keine nennen.
    Allerdings lies dir mal vorher (ist zwar eh schon zu spät) die AGB des Händlers durch. Normalerweise kann der Händler bei Waren unter einem Wert von 40,- € die Rücksendekosten auf den Käufer abwälzen.
    Vielleicht kann er dir ja eine andere Karte anbieten => Umtausch.
     
    Leachim, 10.10.2005
  7. winimac

    winimacMacUser Mitglied

    Mitglied seit:
    08.03.2005
    Beiträge:
    595
    Zustimmungen:
    16
    DSP bietet Karten an! Schau doch einmal dort nach.

    Gruß winimac
     
    winimac, 10.10.2005
  8. Thorne^

    Thorne^MacUser Mitglied

    Mitglied seit:
    31.05.2004
    Beiträge:
    2.616
    Zustimmungen:
    49
    Ist das zufällig diese Karte?
    Klick

    Da steht zumindest nichts von Mac OS X kompatibel, während es bei Frank Computer dabei steht.


    Wäre hilfreich wenn man den Hersteller herausfinden könnte.

    Habe noch was auf einer japanischen Website gefunden: Klick
    Da tauchen die Bezeichnungen auf: CBALINEC-4E6I/CB271A-4E6I/CB5271B-4E6I
     
    Thorne^, 10.10.2005
  9. MacSimizeDenver

    MacSimizeDenverMacUser Mitglied

    Mitglied seit:
    21.12.2003
    Beiträge:
    736
    Zustimmungen:
    0
    Sorry in meinem G4/400 Sawtooth mit 10.4.2 funktioniert alles, auch die Erkennung des iPod über die Karte.

    Tut mir wirklich leid für Dich, nur wundern tut's mich enorm. Warum läuft das Teil bei mir ohne Probleme und bei Dir nicht?

    Aber halt Dich dran und Versuch das Gerät umzutauschen oder eine andere Karte zu bekommen....es ist ausdrücklich von OSX-Kompatibilität die Rede und bei Dir läuft es nicht...damit ist Dir nicht die Eigenschaft der Karte zu Teil geworden, die beschrieben wurde.

    Sorry für meine Empfehlung :(
     
    MacSimizeDenver, 10.10.2005
  10. Andreas.Kromke

    Andreas.Kromke Thread StarterMacUser Mitglied

    Mitglied seit:
    13.07.2005
    Beiträge:
    367
    Zustimmungen:
    0
    Ja, genauso sieht sie aus.
    Das scheint OK zu sein, in dem Anleitungsblättchen steht auch was von OHCI und MacOS.
    Der Hersteller sollte ALi heißen, die Chips sind von VIA.
    Ja, aber das Bild sieht völlig anders aus. Die Karte ist grün, nicht rot, auf dem Chip steht ALi, nicht VIA, sie hat 2*USB, meine hat 4*, die Chips sind unterschiedlich groß, bei meiner Karte gleich groß.

    Aber vielleicht gehört die Anleitung zur japanischen Karte, und meine Karte ist aber eine andere.
     
    Andreas.Kromke, 11.10.2005
Die Seite wird geladen...
Ähnliche Themen - Firewire USB Kombi
  1. leptoptilus
    Antworten:
    5
    Aufrufe:
    549
    leptoptilus
    15.06.2012
  2. sebimaci2012
    Antworten:
    27
    Aufrufe:
    1.471
  3. mbosse
    Antworten:
    8
    Aufrufe:
    852
    el magico
    28.03.2011
  4. Estrid
    Antworten:
    5
    Aufrufe:
    333
    eMac_man
    12.12.2007
Benutzerdefinierte Suche