Weißer Bildschirm (ganz harte Nuss)

Paul1983

Aktives Mitglied
Mitglied seit
22.01.2014
Beiträge
1.808
Wenn die CPU WLP erst vor zwei Jahren getauscht wurde würd ich mir mal die GPU anschauen!
 

iDie

Mitglied
Thread Starter
Mitglied seit
21.02.2007
Beiträge
493
@Paul1983 GPU ist ebenfalls 2 Jahre alt. Führt den ein defekter/überhitzter GPU zum Einfrieren des Systems mit anschließendem Neustart?
 

Macschrauber

Aktives Mitglied
Mitglied seit
08.02.2014
Beiträge
6.654
Die Wärmeleitpaste der CPU sieht auch ungewöhnlich aus, die muss ja jetzt eh neu. Vielleicht ward das schon.

8 Grad Delta bei dem Screenshot von tgpro... war das unter Belastung?

Normal wären bei einem neu gebooteten System was nix mehr tut 3 Grad Delta.

Bei Belastung viel mehr, deshalb die Frage, der Kk ist ja ein riesen Klotz, der reagiert träge.
 

Macschrauber

Aktives Mitglied
Mitglied seit
08.02.2014
Beiträge
6.654
Zur GPU: entweder was anderes einbauen oder Blidschirmfreigabe einschalten und ohne GPU per anderer Maschine draufgehen.

VNC geht auch, für ios gibts Remoter.
 

steffensam

Mitglied
Mitglied seit
13.10.2014
Beiträge
280
Ich würde auch mal die CPU checken (vllt siechste ja ob was verbrand ist) und WLP neu machen.
 

Paul1983

Aktives Mitglied
Mitglied seit
22.01.2014
Beiträge
1.808
Ist das Temp. Problem seitdem die Teile umgebaut worden sind?
 

iDie

Mitglied
Thread Starter
Mitglied seit
21.02.2007
Beiträge
493
@Macschrauber

Was meinst Du mit 8 Grad Delta? Bzw. wo siehst Du das?
Ansonsten hab ich noch keine Screenshots vom System unter Belastung gepostet. Ich versuche bislang den Mac so wenig wie möglich zu stressen.

Bildschirmfreigabe ist ne Idee. Werde ich morgen mal versuchen.
 

Macschrauber

Aktives Mitglied
Mitglied seit
08.02.2014
Beiträge
6.654
@Macschrauber

Was meinst Du mit 8 Grad Delta? Bzw. wo siehst Du das?
Ansonsten hab ich noch keine Screenshots vom System unter Belastung gepostet. Ich versuche bislang den Mac so wenig wie möglich zu stressen.

Bildschirmfreigabe ist ne Idee. Werde ich morgen mal versuchen.
Cpu Diode zu Heatsink 50 zu 42

Mach mal die wlp neu mit anständiger Paste, mindestens MX4

Oberfläche von CPU und Kühler entfetten mit Isopropyl o. Ähnl.

Kein Desinfektionsmittel, das enthält Öle zum Nachfetten.
 

Macschrauber

Aktives Mitglied
Mitglied seit
08.02.2014
Beiträge
6.654
Wenns nicht klappt kannst mir das Board schicken oder bringen, dann kann ichs testen und ggf Dir ein anderes mit Deinem Prozessor ferig machen.
 

iDie

Mitglied
Thread Starter
Mitglied seit
21.02.2007
Beiträge
493
Update:

Heute kamen die neue Warmeleitpaste, Reinigungsflüssigkeit und Kühler-Clips an.
Ich hab das komplette Board gereinigt, Northbridge und CPU mit neuer Paste versehen. Alles wieder zusammengeschraubt... Start bei "Sicherheitskühlung" (Lüfter auf 40%)... dann Unigen Heaven durchlaufen lassen auf Extreme (zwischen 30 und 60fps) um zur Sicherheit noch mal die Grafikkarte zu testen.
Danach ein Neustart. Diesmal hab ich die Lüfter auf Automatik laufen lassen und tadaaa, nach etwa 3 Minuten ist der Mac wieder eingefroren. Diesmal bei 37°C CPU-Temperatur.
 

capmilk

Mitglied
Mitglied seit
03.10.2020
Beiträge
108
Wie schon an anderer Stelle geschrieben: Probiere mal mit einer anderen Grafikkarte bei Normalbelüftung. Und danach mit anderem RAM. Aber dann gehen mir auch die Ideen aus.
 

Macschrauber

Aktives Mitglied
Mitglied seit
08.02.2014
Beiträge
6.654
Ich tippe auf das CPU Board und hab angeboten das hier zu testen.
 

iDie

Mitglied
Thread Starter
Mitglied seit
21.02.2007
Beiträge
493
@capmilk Ja, stehe dann wohl vor der Wahl jetzt ne zweite Grafikkarte zu bestellen oder das Board zu @Macschrauber zu schicken. 🤔
 

capmilk

Mitglied
Mitglied seit
03.10.2020
Beiträge
108
Letzteres ist zweifelsohne erstmal billiger. :)
Ich kann dir auch leihweise meine Ersatzkarte schicken, wenn du magst.