Benutzerdefinierte Suche

Weiße Ränder bei Bildern in Rapidweaver

  1. OFJ

    OFJ Thread StarterMacUser Mitglied

    Mitglied seit:
    15.10.2004
    Beiträge:
    9.119
    Zustimmungen:
    539
    Hallo,

    wenn ich auf eine Textseite bei RW ein Bild importiere bekomme ich immer dünne weiße Ränder (meistens rechts und/oder oben). Diese Ränder sind in den Bildern aber normalerweise nicht enthalten.

    Wo kommt das her?
     
  2. ThaHammer

    ThaHammerMacUser Mitglied

    Mitglied seit:
    01.06.2004
    Beiträge:
    3.277
    Zustimmungen:
    13
    Css Global img { border: none 0px; }
     
    ThaHammer, 05.01.2007
  3. OFJ

    OFJ Thread StarterMacUser Mitglied

    Mitglied seit:
    15.10.2004
    Beiträge:
    9.119
    Zustimmungen:
    539
    Na dann müsste ich ja das RW Projekt exportieren und dann jede Seite von Hand "nach-HTML-en". Wenn ich dann später Änderungen/Ergänzungen an dem Projekt einbaue müsste das dann erneut gemacht werden.
     
  4. Mauki

    MaukiMacUser Mitglied

    Mitglied seit:
    24.07.2002
    Beiträge:
    14.817
    Zustimmungen:
    138
    Nein musst du nicht. Öffne einfach das CSS-File und ändere das dort. Du must nichts exportieren, bitte lös dich von diesem Gedanken.

    Lies dir mal die folgende Seite durch, dann wird dir einiges klarer.

    Aus was besteht eine RW Projekt?
     
    Mauki, 05.01.2007
  5. ThaHammer

    ThaHammerMacUser Mitglied

    Mitglied seit:
    01.06.2004
    Beiträge:
    3.277
    Zustimmungen:
    13
    So meinte ich das auch, Zentral per css einmal die Einstellungen für die Images vornehmen und fertig.
     
    ThaHammer, 05.01.2007
Die Seite wird geladen...