weg von Hackintosh und jetzt Kommandozeilen beim Boot bei MacMini

msg

Aktives Mitglied
Thread Starter
Mitglied seit
31.07.2005
Beiträge
1.797
Hallo Leute,

es ist zum Verzweifeln... die letzten Monate hat mich mein Hackintosh und die ständigen nötigen Anpassungen derart genervt und Lebenszeit gekostet, bis nun das Mainboard abgeraucht ist und der Himmel mir dadurch ein Zeichen gab! Gönn ich mir heute einen gebrauchten MacMini und wollt damit der Kommandozeilen-Tippserei abschwören ...

Die Installation von MacOS war nach dem Kauf jedoch eine stundenlange Quälerei, bis der Vorbesitzer das mit der Abmeldung des Rechners von seiner Apple-ID hinbekommen hat ... und so musste ich ein paar Mal im alt-cmd-R-Mode starten und per Internet Catalina aufspielen ...

Aber was sieht da mein gerötetes Auge???? Es laufen munter auch hier die Kommandozeilen beim Booten? o_O
Wie kommt das?
Zuerst dachte ich, ich hätte einen USB-Stick noch mit EFI-Hack drauf für die Installation genommen, weil ich kenn von all meinen richtigen Macs beim Boot nur Schwarz und "Apfel" und keine Kilometer an Programmierzeilen...
Aber dann hab ich Catalina und dann Big Sur draufgeklatscht ... immer wieder tauchen dazwischen: also zB nach dem LogIn noch meterlange Kommandozeilen übers Display, bevor das MacOS steht...
Kann man das deaktivieren?
Ich habe ausserdem festgestellt, dass ich nicht von Stick booten kann (mit alt beim Start) ... wollte nen clean Install machen, aber MacOS schummelt sich da dran vorbei.
Was ist da los, kennst sich da wer aus?

Verzweifelte Grüße (nein, ich bereu den Fortgang vom Hackintosh trotzdem nicht)
Sandro
 

bruderlos

Mitglied
Mitglied seit
04.12.2005
Beiträge
549
startet dein Mac ggfs, im verbose Mode?

das schaltet man wie folgt ein:
sudo nvram boot-args="-v"

und mit
sudo nvram boot-args=

schaltet man den verbose Mode aus.
Man kann beim hochfahren auch einfach Apfel + v (zum aktivieren) drücken
 

msg

Aktives Mitglied
Thread Starter
Mitglied seit
31.07.2005
Beiträge
1.797
ok super danke! werd ich testen, sobald eine neue Kopie von Big Sur geladen ist
Aber wie kommts dass ich am Mini nie beim Drücken von "alt" in den Mode komme, wo ich das Start-Laufwerk auswählen kann! Da ist es bisher immer schnell in den Befehlszeilen-Mode gerattert - bei meinem Macbook funktioniert das hervorragend mit dem gleichen Stick!
 

maccoX

Aktives Mitglied
Mitglied seit
15.02.2005
Beiträge
12.698
Vielleicht ist deine Tastatur da noch nicht aktiv, irgendein Funk/BT Teil? Vielleicht mal mit einer Kabeltastatur testen.

Meine original Apple BT Maus und Tastatur gehn nicht mal für den Login weil ich FileVault aktiviert hab, ich muss tatsächlich eine Kabeltastatur dran machen, das ist schon irgendwie krank! Da denkt man echt man ist im falschen Film, aber nein, man ist bei Apple.
 

msg

Aktives Mitglied
Thread Starter
Mitglied seit
31.07.2005
Beiträge
1.797
doch, ist ne Kabeltastatur ... aber Passwort eingeben bei FileVault ging auch nicht, musste es deaktivieren!
 

bruderlos

Mitglied
Mitglied seit
04.12.2005
Beiträge
549
du meinst die Option Taste, oder?
Werden in der Systemeinstellung unter Startvolumen denn verschiedene Betriebssystem angezeigt?
Hast du ne recovery Partition installiert? Du kannst mal probieren mit Command +R zu booten
 

maccoX

Aktives Mitglied
Mitglied seit
15.02.2005
Beiträge
12.698
Ok das ist komisch. Eine Kabeltastatur sollte echt immer da sein und auch mit FileVault gehn.
 
Oben