Wechselnde Blinkende Zeichen beim Start

KatjaWien

Registriert
Thread Starter
Registriert
12.09.2021
Beiträge
3
Ich habe ein MacBook Pro (Mitte 2012)

Vor ca 1 Jahr hat sich die Festplatte verabschiedet und ich habe eine neue SSD Festplatte (Samsung) einbauen lassen. Dann lief er wieder und alles war fein. Anfang Juli ging er einfach aus und wenn ich ihn gestartet habe hatte ich lauter blinkende Symbole am Startbildschirm. (Apple Logo, ein Ordner mit Fragezeichen, ein durchgestrichener kreis) Jetzt hab ich wieder bissi Zeit und wollte mich mal dem Problem widmen, komme aber leider nicht weiter. Nach dem ich im Boot Menü gestartet habe, konnte ich über das Festplattendienstprogramm ich das OS X Base System installieren.. Dann komme ich zum Anmeldefenster, kann mich anmelden und auch starten. Kann Safari nutzen, wobei aber viele Webseiten nicht geöffnet werden können und jedes mal wenn ich den Mac dann ausschalte und neu starte kommen wieder die blinkenden Symbole und ich muss OS X neu installieren. Gehe ich auf Mountain Lion installieren sagt er mir irgendwann. das die Installartion nicht abgeschlossen werden kann.

Bei dem Versuch auf eine neueres OS Version upzudaten komme ich auch nicht weiter. Im Appstore findet er kein OS update. Lade ich eins aus dem Netz kommt irgendwann Installation fehlgeschlagen.

Ich bin ein Anfänger computertechnisch und hab keine Plan woran es liegen könnte Hardware ? Software beides?

Kann mir jemand helfen?



LG Katja



P.s. Hab auch ein Video von den blinkenden Symbolen gemacht kann es nur leider hier nicht anhängen, Hab Screenshots gemacht uns sie auf einem Bild zusammen gefasst


Screenis.jpg
 

Macschrauber

Aktives Mitglied
Registriert
08.02.2014
Beiträge
8.537
Besorg dir ein externes Laufwerk oder ein Gehäuse/Adapter und bau entweder die interne SSD um oder benutze die Externe Testweise.

Vermutung wäre ein Defekt des internen Sata Kabels.
 

tocotronaut

Aktives Mitglied
Registriert
14.01.2006
Beiträge
27.978
Das OSX Base System ist das (virtuelle) Laufwerk, von dem du gerade die Recovery gestartet hast.
Das kannst du bei deiner Fehlersuche komplett! ignorieren.

Also hast du nur ein Volume os x, das auch auf den ersten blick auch in Ordnung ist.

Vielleicht ist es angebracht, die einstellungen für das laufwerk zu löschen und neu zu setzen:
-NVRAM zurücksetzen.
-Startvolumen neu setzen.

Das Sagt Apple dazu:
https://support.apple.com/de-de/HT204323


Ansonsten: Möglicherweise wär ein Firmware Update für die SSD angebracht. das können wir uns mal anschauen, wenn das System wieder läuft.
 

Macschrauber

Aktives Mitglied
Registriert
08.02.2014
Beiträge
8.537
Bei den Books gehen häufig die Sata Flachbandkabel durch Vibrationen und den Mechanischen Stress des Aus- und Einbaus kaputt.

Das gibt CRC Fehler die in den Smart Werten auch sichtbar sind. Also das Kabel umschiffen indem man die SSD extern anschließt oder ein System auf was anderes Externes zur Probe installiert.

Ich habe laufend mit Laien zu tun und versuche schon das relativ einfach zu beschreiben.
 

Macschrauber

Aktives Mitglied
Registriert
08.02.2014
Beiträge
8.537
Kann sein, das Kabel macht ekelhafte Fehler.

Zuerst klopft man die offensichtlichsten Fehlerquellen ab. Es gibt gefühlte 30 Threads genau zu dem Problem. Externe Platte ran und System drauf installieren sollte für jeden machbar sein.
 
Oben Unten