Benutzerdefinierte Suche

Webmail (Squirrel) verliert imap-Verbindung

  1. macchrizz

    macchrizz Thread StarterMacUser Mitglied

    Mitglied seit:
    05.10.2003
    Beiträge:
    41
    Zustimmungen:
    0
    Hallo!

    Vielleicht habe ich mich bei der Suche ja nicht gut angestellt, aber ich finde nix zu dem Thema....

    Ich habe vorgestern auf einem Rechner zuhause 10.3 Server installiert und nutze webmail (Squirrel) so wie mitgeliefert. Ging bisher auch ganz gut. Seit gestern erhalte ich aber in webmail immer wieder, ganz sporadisch folgende Fehlermeldung:

    FEHLER: Verbindung wurde vom IMAP-Server abgebrochen.

    Danach geht in webmail leider gar nichts mehr. :-((

    Das komische ist, ich kann nicht reproduzieren, wann ich sie bekomme oder nicht. Es kann sein, dass ich den Server neu boote und dann kommt sie trotzdem - oder es kann sein, dass ich 20 Minuten ganz "erfolgreich" in webmail unterwegs war, mich einlogge und wieder auslogge - und dann ist die Verbindung weg.

    Ich weiß auch nicht, wie ich die Verbindung wiederherstellen kann?? Manchmal hilft ein reebot, manchmal nicht (was auf Dauer ja auch keine Lösung ist.)

    Mit "Mail" kann ich völlig problemlos von allen Rechnern auf den imap-account zugreifen. Auch mehrfach. Senden, empfangen, ablegen - alles kein Problem.

    Habe jetzt mal keine Logs oder configs hier reingestellt - will nicht unnötigen Ballast ablegen. Meldet Euch, wenn Ihr was spezielles braucht.

    Ich würde mich über Hilfe wirklich sehr freuen!!

    Gruß

    Chrizz
     
    macchrizz, 17.04.2005
  2. macchrizz

    macchrizz Thread StarterMacUser Mitglied

    Mitglied seit:
    05.10.2003
    Beiträge:
    41
    Zustimmungen:
    0
    Oh Mann,

    ...jetzt bin ich nach langem Suchen selbert drauf gekommen. Ich hatte zu wenige imap-Verbindungen zugelassen - die voreingestellten 2. Da ich zeitweise aber zwei Macs als Client am Server hängen hatte, wurde Squirrel rausgeworfen. Ich habe das auf 20 Verbindungen geändert - und schon gibt es keine Probleme mehr!

    Ich weiß nicht, wie man das Thema löschen kann. Ich glaube, von großem allgemeinen Interesse ist es wohl nicht.
     
    macchrizz, 19.04.2005
Die Seite wird geladen...
Ähnliche Themen - Webmail (Squirrel) verliert
  1. roedert
    Antworten:
    3
    Aufrufe:
    1.182
    roedert
    21.08.2014
  2. Andrash
    Antworten:
    8
    Aufrufe:
    846
    Andrash
    17.07.2008
  3. Anima
    Antworten:
    1
    Aufrufe:
    1.006
  4. EchoMac
    Antworten:
    7
    Aufrufe:
    897
  5. koxbox
    Antworten:
    0
    Aufrufe:
    733