WD My Book Studio

Diskutiere das Thema WD My Book Studio im Forum Mac Pro, Power Mac, Cube

  1. wetterfrosch

    wetterfrosch Thread Starter Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    Mitglied seit:
    02.03.2008
    Hallo zusammen,

    ich nutze die Western Digital Studio - Festplatte an meinem Macbook Pro. Den Button Manager habe ich in der aktuellsten Version (heißt jetzt Drive Manager) installiert. Trotzdem fährt die Festplatte nicht komplett runter, wenn ich mein Macbook ausschalte. Sie blinkt weiterhin auf wie im Standby-Modus.

    Hatte sie schon umgetauscht, weil es hieß der Kontroller könnte defekt sein. Heute kam die neue Platte. Das gleiche Problem!

    Hat jm. ähnliche Erfahrungen gemacht?
     
  2. Dolphin

    Dolphin Mitglied

    Beiträge:
    236
    Zustimmungen:
    16
    Mitglied seit:
    15.06.2006
    Ich habe insgesamt 4 WD an meinem Mac mini hängen. Button Manager ist installiert. Sowohl die Studio als auch anderen WD-Platten verbleiben im Stand-By (blinken), wenn der Rechner aus ist.
    Bis ich Deinen Thread gelesen habe, war mir nicht klar, daß es auch anders gehen könnte.
    Mich hat das bisher nicht gestört, da ich sowieso immer alles zusätzlich über eine Steckdosenleiste abschalte. Dann ist Ruhe im Stall und niemand frißt unnötig Strom.
     
  3. henkb

    henkb Mitglied

    Beiträge:
    365
    Zustimmungen:
    3
    Mitglied seit:
    27.06.2006
    Ist bei mir auch so.
    Hatte es allerdings auch so verstanden, dass die Platte beim ausschalten des Rechners "nur" in den Standby geht. Also ist das verhalten so korrekt. Ganz aus geht imho nur per Schalter auf der Rükseite.
     
  4. wetterfrosch

    wetterfrosch Thread Starter Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    Mitglied seit:
    02.03.2008
    mh, achso. ich dachte ausschalten heißt auch ausschalten :)
    hatte an western digital ne mail geschrieben, dass die platte trotzdem noch aufleuchtet nachdem der rechner runtergefahren ist. sie meinten dann ich solle die platte zurück schicken. daher dachte ich wäre das verhalten der platte nicht ganz richtig. mhh, irgendwie bin ich verwirrt :)

    hab gerade nochmal in die anleitung geschaut. dort heißt es:

    "Beim Betrieb über USB oder FireWire schaltet sich My Book automatisch zusammen
    mit dem Computer ein und aus"

    da gehe ich eigentlich nicht vom standby modus aus... aber wenn´s bei euch auch so ist, beruhigt mich das schonmal...
     
  5. cubd

    cubd Mitglied

    Beiträge:
    1.958
    Medien:
    2
    Zustimmungen:
    46
    Mitglied seit:
    01.06.2003
    meine WD 500 mit FireWire geht kpl. aus, kein Leuchten mehr, wenn der Rechner ausgeschaltet wird.

    B.
     
  6. wetterfrosch

    wetterfrosch Thread Starter Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    Mitglied seit:
    02.03.2008
    :(

    dann stimmt wohl doch irgendwas nicht. ich versteh das nicht. selbst nach dem umtausch klappt es nicht. wenn ich da jetzt bei der hotline anrufe, zahl ich mich doof und dämlich... :(
     
  7. henkb

    henkb Mitglied

    Beiträge:
    365
    Zustimmungen:
    3
    Mitglied seit:
    27.06.2006
    Das ist in der Tat ulkig... Glaube auch nicht an einen HW defekt.

    @cubd

    Nutzt Du Leopard oder Tiger?

    Glaube, dass die Platte einfach noch nicht 100% Leopard kompatibel ist. Trotz Updates.

    Anders kann ich mir das nicht erklären.
     
  8. wetterfrosch

    wetterfrosch Thread Starter Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    Mitglied seit:
    02.03.2008
    Aber bei cubd funktioniert es doch einwandfrei.

    Also ich (auch wenn ich gerade nicht gefragt bin :)) nutze Tiger, was ja ein älteres System ist und trotzdem geht´s nicht...
     
  9. X-Burner

    X-Burner Mitglied

    Beiträge:
    571
    Zustimmungen:
    2
    Mitglied seit:
    16.08.2006
    hab schon in anderen threads zur studio version gefragt:
    funktioniert bei euch die füllstandsanzeige an der LED (also nicht nur das softwaremäßig die kapazitätsanzeige beim wd drive manager)? bei mir geht es nicht und ich kann mir auch kaum vorstellen, wie das aussehen soll. über einen kleinen screenshot würde ich mich freuen...auch so 'hakt' bei mir die led-anzeige. das leuchten ist sehr unregelmäßig und 'ruckelt'. jemand ähnliche erfahrung?
     
  10. henkb

    henkb Mitglied

    Beiträge:
    365
    Zustimmungen:
    3
    Mitglied seit:
    27.06.2006
    Ja, die Anzeige geht bei mir (Leopard mit Drive Manager und Firmware Update). Unregelmäßg ist die Anzeige immer bei Lesezugriffen (normal und gewollt). Erfolgen keine Zugriffe, wird der Füllstatus angezeigt. Allerdings ist das sehr ungenau und nur wenig gestuft. Bei 20-30% sieht das immer gleich aus... LED Leiste ist in etwa zu 1/3 gefüllt. Als die Platte noch leer war, leuchtete nur der untere Bereich.

    Warum sich die Platte bei einigen komplett auschaltet und bei anderen nicht, ist natürlich rätselhaft. An Leopard liegt es also nicht. Wie habt ihr sie angeschlossen.

    Ich per FW 800 am iMac.
    Hab die Studio 1 TB. Füllstand geht, abschalten nur in den Standby. LED pulsiert.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...