Waveburner kennt den Brenner nicht!!

Diskutiere das Thema Waveburner kennt den Brenner nicht!! im Forum Audio. Hab jetzt gerae zum ersten mal Waveburner getestet, und bin schwer beeindruckt. geiles Programm! Einzig, wenn ich...

rigabozi

Mitglied
Thread Starter
Mitglied seit
23.11.2004
Beiträge
18
Hab jetzt gerae zum ersten mal Waveburner getestet, und bin schwer beeindruckt. geiles Programm!
Einzig, wenn ich ein fertiges Projekt brennen will, erkennt er meinen externen USB-Brenner nicht, und behauptet, der würde von meiner OS-Version nicht unterstützt... Der Brenner läuft aber mit TOAST oder JAM einwandfrei. Was kann da los sein?

Danke für evtl Tips!

Alex
 

oneOeight

Mitglied
Mitglied seit
23.11.2004
Beiträge
54.177
erkennen denn die iApps wie iMovie usw oder der finder den brenner?
wenn nicht, patchburn verwenden...
 
L

Leachim

frag mal die SUFU (suchfunktion) hier im Forum. Alternativ kannst du auch "Hurz und Pfurz" eingeben (nein, das ist kein Witz.)
 

saftladen

Mitglied
Mitglied seit
14.03.2005
Beiträge
356
Hallo Alex,
hast du den Waveburner in der Classic-Umgebung gestartet bekommen, oder komplett unter einem OS9 gebootet?
Ich kann mit meinem Waveburner nämlich auch nicht brennen. Weder mit dem internen Brenner auf einem G3/b&W, noch extern über FW.
Am mini läuft es auch nicht über FW.

Kann es evt. sein, dass Waveburner nur SCSI-Brenner unterstützt?

PS: patchburn ist installiert...
 

rigabozi

Mitglied
Thread Starter
Mitglied seit
23.11.2004
Beiträge
18
hab jetzt patchburn installiert, und es funzt!

imovie, itunes und so weiter erkennen ihn jetzt auch. Vorher konnte man ihn nur als Lesegerät in itunes nutzen, jetzt brennt er auch. all hail patchburn!

gruss
 
Oben