Was mich bisher am meisten beeindruckt hat

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von twiederh, 09.07.2005.

  1. twiederh

    twiederh Thread Starter MacUser Mitglied

    Beiträge:
    1.408
    Zustimmungen:
    123
    Mitglied seit:
    18.05.2005
    Hallo,
    ich bin seit 2 Monaten Besitzer eines Mac Mini 1,42, den ich auf 1GB aufgerüstet habe. Ich benutze ihn vor allem zum Surfen und Email lesen. Heute morgen habe ich ihn eingeschaltet und nur einen blauen Bildschirm gehabt. Also, PC anwerfen, Suche auf Macuser.de. Einer meiner Leidensgenossen hat das System neu installiert, aha. Meine Erfahrung mit meinem letzten Crash unter Windows fielen mir wieder ein, Neuinstallation, lieber nicht. Damals musste ich alle Programme neu installieren und mühsam meine eigenen Dateien vom alten in den automatisch neu angelegten Benutzerordner kopieren. Zeitaufwand: ca. ein Tag. Also weitersuchen, Link auf die Apple-Seite mit ausführlicher Hilfe. Rechte repariert nach Booten von DVD, hilft nicht. Nach ca. einer halben Stunde habe ich dann doch die Neuinstallation gewagt. Mac ca. 40 Minuten alleine gelassen, nachdem er neu gebootet hatte war alles wieder wie vorher, im Finder war das alte System unter Previous Systems zu finden. Nochmal Suche in Macuser.de, aha, kann ich löschen. Alle Einstellungen, alle Programme sind wie vorher.
    Ich bin sehr beeindruckt, ich hätte nicht gedacht, dass sich der Fehler so schnell und vor allem ohne Konsequenzen beheben lässt. Als Windows-Benutzer denkt man in vielen Fällen (auch beim Deinstallieren von Programmen) viel zu kompliziert für einen Mac :) .

    Gruss,
    Thomas.
     
  2. macmaniac_at

    macmaniac_at MacUser Mitglied

    Beiträge:
    3.586
    Zustimmungen:
    103
    Mitglied seit:
    26.09.2004
    Dennoch, mich wunderts wieso du solch Fehler hast... ich hatte noch bei keinem Mac solch Probleme daß ich auch nur irgendein system neu aufsetzten mußte!!
     
  3. twiederh

    twiederh Thread Starter MacUser Mitglied

    Beiträge:
    1.408
    Zustimmungen:
    123
    Mitglied seit:
    18.05.2005
    Nun, ich instaliere und deinstalliere immer noch eine ganze Menge, um die für mich wichtigen und nützlichen Programme rauszufinden, vielleicht habe ich mir da irgenwas eingefangen, das eine Blutgrätsche in den Systemstart gemacht hat. Letztendlich: bei Software werden immer Fehler auftreten. Entscheidend für mich ist, wie einfach komme ich wieder auf den Stand davor zurück (bei Windows heisst die Antwort manchmal leider nie)

    Gruss,
    Thomas.
     
  4. celsius

    celsius MacUser Mitglied

    Beiträge:
    4.064
    Zustimmungen:
    3
    Mitglied seit:
    11.01.2003
    von neuaufsetzen ist hier fast gar nicht nicht die rede, dank archivieren installieren ;)
     
  5. macmaniac_at

    macmaniac_at MacUser Mitglied

    Beiträge:
    3.586
    Zustimmungen:
    103
    Mitglied seit:
    26.09.2004
    Ja, schon klar daß das keine "Neuinstall" im Engeren Sinne ist, aber dennoch, ich hab auch ne Menge, eben gerade in meinen Mac Anfängen installiert, aber sowas ist dabei nie passiert!
     
  6. celsius

    celsius MacUser Mitglied

    Beiträge:
    4.064
    Zustimmungen:
    3
    Mitglied seit:
    11.01.2003
    bei mir ehrlich gesagt auch nicht.
    seid 2002 habe ich os x bis 10.3.9 geupdatet und nur 1x archiveiren installieren gebraucht, weil ich die audiotreiber zerschossen hatte :)
     
  7. Finger weg vom /system Ordner. ;)
     
  8. macmaniac_at

    macmaniac_at MacUser Mitglied

    Beiträge:
    3.586
    Zustimmungen:
    103
    Mitglied seit:
    26.09.2004
    Ich hatte von 10.3.5 bis 10.3.9 (bin ja noch nicht soooo lange dabei) aber null Probleme und kein einziges mal einen nicht-start. LOL. Und sit Tiger noch ned mal EINE Kernelpanic, nicht mal da,wo am Powerbook u.U. eine provozierbar war.

    Aber zusammenfassend: Klar gibts da keine Probleme, is ja ein Mac und keine Dose ;) Bei mir war der Tiger als er herauskam mit Archive&Install in ca. 10min installiert :D
     
  9. macmaniac_at

    macmaniac_at MacUser Mitglied

    Beiträge:
    3.586
    Zustimmungen:
    103
    Mitglied seit:
    26.09.2004
    Unterschreib.
     
  10. twiederh

    twiederh Thread Starter MacUser Mitglied

    Beiträge:
    1.408
    Zustimmungen:
    123
    Mitglied seit:
    18.05.2005
    Da fällt mir ein, ich habe gestern mal wieder aufgeräumt und ein paar Treiber (z.B. für ein USB-Seriell Kabel) deinstalliert, die eh nicht funktioniert hatten. Ich habe dafür den Deinstaller verwendet, vielleicht ist dabei was schiefgegangen.
     
Die Seite wird geladen...

Diese Seite empfehlen