Was machen denn euere Browser n.d. Update

  1. Macpain

    Macpain Thread StarterMacUser Mitglied

    Mitglied seit:
    04.06.2002
    Beiträge:
    152
    Zustimmungen:
    0
    Nach dem Update auf 10.3.2 starten Camino und Firebird nicht mehr.Das Programmicon erscheint beim Start mal kurz im Dock und........ Ende.

    cu
    Macpain
     
    Macpain, 18.12.2003
  2. stuart

    stuartMacUser Mitglied

    Mitglied seit:
    29.12.2002
    Beiträge:
    3.127
    Zustimmungen:
    24
    iBook G3 700, 10.3.2 mit Quicktime 6.5 usw., Camino läuft perfekt.
     
    stuart, 18.12.2003
  3. dylan

    dylanMacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    6.172
    Zustimmungen:
    1
    Safari läuft wie eh und je geschmeidig.


    Hast du mal die Zugriffsrechte überprüft/repariert?
     
    dylan, 18.12.2003
  4. [TB]Lucky

    [TB]LuckyMacUser Mitglied

    Mitglied seit:
    17.11.2003
    Beiträge:
    769
    Zustimmungen:
    0
    Also meine Browser starten alle noch.

    Aber eins muss ich mal sagen, es tauchen ja mehr Fehler auf als bei M$ Patches kann das sein? Werden diese Apple Patches nicht vorher getestet?

    Lucky, recht verwundert
     
    [TB]Lucky, 18.12.2003
  5. Sonic

    SonicMacUser Mitglied

    Mitglied seit:
    06.05.2003
    Beiträge:
    1.505
    Zustimmungen:
    5
    Hast Du schon mit dem Festplattendienstprogramm die "Disk Permissions"
    (sorry, habe nur die englische Version von OS X installiert) reparieren
    lassen ? Das wird nach Updates generell empfohlen.
     
    Sonic, 18.12.2003
  6. Macpain

    Macpain Thread StarterMacUser Mitglied

    Mitglied seit:
    04.06.2002
    Beiträge:
    152
    Zustimmungen:
    0
    gleich nach Dylan`s Anmerkung die Zugriffsrechte repariert,... hat sich nichts geändert, auch die Neuinstall. der Browser hat nichts genutzt.
    Safari, Omniweb,iCab.... laufen ohne Probleme, hab jedenfalls noch keine Fehler bemerkt.

    cu
    Macpain
     
    Macpain, 18.12.2003
  7. Mac Claus

    Mac ClausMacUser Mitglied

    Mitglied seit:
    04.11.2003
    Beiträge:
    54
    Zustimmungen:
    0
    Safari läuft prima, lediglich Limewire bleibt öfters mal hängen (friert ein...)....
     
    Mac Claus, 18.12.2003
  8. BEASTIEPENDENT

    BEASTIEPENDENTMacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    1.959
    Zustimmungen:
    6
    safari & firebird einwandfrei, camino & andere noch nicht getestet.

    @lucky: es _scheint_ so, aber bedenke, wie wenig sich doch hier von über 10k usern melden - und dass sich ja diejenigen eher melden, die ein prob haben als die, bei denen alles läuft. insofern... ;)
     
    BEASTIEPENDENT, 18.12.2003
  9. dylan

    dylanMacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    6.172
    Zustimmungen:
    1
     

    Kommen da eventuell noch alte Caches und Preferences in die Quere?

    User/du/Library/Preferences bzw. /Caches bzw. /Application Support
     
    dylan, 18.12.2003
  10. Macpain

    Macpain Thread StarterMacUser Mitglied

    Mitglied seit:
    04.06.2002
    Beiträge:
    152
    Zustimmungen:
    0
    @Dylan
    seltsamerweise ist von den beiden Browsern außer der App nix anderes auf der Platte.

    Danke und guts Nächtle
    Macpain
     
    Macpain, 19.12.2003
Die Seite wird geladen...
Ähnliche Themen - machen denn euere
  1. The Spirit
    Antworten:
    18
    Aufrufe:
    350
    Macschrauber
    06.07.2017
  2. Starchild80
    Antworten:
    14
    Aufrufe:
    516
    Schiffversenker
    12.06.2017
  3. Hauke11
    Antworten:
    2
    Aufrufe:
    157
    Hauke11
    05.05.2017
  4. RuditheKranich
    Antworten:
    7
    Aufrufe:
    355
    Olivetti
    08.02.2017
  5. bzdega
    Antworten:
    1
    Aufrufe:
    181