was ist mit iPhoto los?

  1. ulibea

    ulibea Thread StarterMacUser Mitglied

    Mitglied seit:
    08.03.2005
    Beiträge:
    772
    Zustimmungen:
    61
    Liebes Forum,
    mein iPhoto 5 spielt verrückt. Plötzlich habe ich nur graue Flächen und keine Bilder mehr. Die Bilder selbst sind noch an Ort und Stelle aber iPhoto zeigt sie nicht mehr an.
    Nun habe ich die Bilder erneut importiert und nun habe ich die Bilder doppelt, einmal normal und dann noch die graue Fläche. Einziger Unterschied ist die Bezeichnung der Datei: einmal heißt sie wie immer und dann noch einmal mit der Endung jpg.
    Wenn ich die Bilder lösche, dann werden sie beim nächsten Start wieder als graue Flächen angezeigt.
    Außerdem ist iPhoto grottend langsam dadurch.
    Was kann das sein???
    Kann man irgendwo die Einstellungen von iPhoto wieder auf den Auslieferungszustand zurück einstellen. Da war doch mal etwas mit der Libary??
    Ich bitte dringend um Hilfe..
    *Uli
     
    ulibea, 04.09.2005
  2. G5User

    G5UserMacUser Mitglied

    Mitglied seit:
    03.06.2004
    Beiträge:
    166
    Zustimmungen:
    2
    Hallo,

    das gleiche Problem habe ich auch. Bitte auch um hilfe.

    Gruß

    Michi
     
    G5User, 16.09.2005
Die Seite wird geladen...
Ähnliche Themen - iPhoto los
  1. sxhc
    Antworten:
    216
    Aufrufe:
    12.582
  2. westmann
    Antworten:
    4
    Aufrufe:
    486
    westmann
    21.10.2016
  3. beluga01

    I-Photo funzt nicht

    beluga01, 24.09.2016, im Forum: Mac OS
    Antworten:
    16
    Aufrufe:
    335
  4. docmt
    Antworten:
    6
    Aufrufe:
    335
    purzele
    25.10.2016
  5. Adler83
    Antworten:
    2
    Aufrufe:
    208