Was ist los?!?!?!

  1. unterwegs

    unterwegs Thread StarterMacUser Mitglied

    Mitglied seit:
    25.11.2005
    Beiträge:
    44
    Zustimmungen:
    0
    hallo leute

    ich bin verwirrt...mein imac sendet ununterbrochen wlan signale im normalen betrieb zum dsl modem so das dies eine internet verbindung aufbaut
    wo kann ich sehen woran das liegt? ich habe keine programme offen die internet verbindung fordern

    virus? trojaner? was ist das?

    hilfe!!!!
     
    unterwegs, 07.03.2006
  2. dehose

    dehoseunregistriert

    Mitglied seit:
    05.03.2004
    Beiträge:
    5.166
    Zustimmungen:
    492
    Oh man, nicht gleich daran denken!

    Hast du irgendwelche Dashboard-Widgets laufen? z.B. Wetter, Fernsehwidget etc.?

    Hast du gar keine Programme offen oder denkst du nur die brauchen kein Netz? Welche Progs hast du laufen?
     
    dehose, 07.03.2006
  3. unterwegs

    unterwegs Thread StarterMacUser Mitglied

    Mitglied seit:
    25.11.2005
    Beiträge:
    44
    Zustimmungen:
    0
    nein ich habe daran nichts verändert
    ist irgendwo eine log wo ich das sehen kann?
     
    unterwegs, 07.03.2006
  4. heldausberlin

    heldausberlinMacUser Mitglied

    Mitglied seit:
    01.05.2004
    Beiträge:
    13.832
    Zustimmungen:
    302
    Lad dir mal defekter Link entfernt, das zeigt dir an, welches Programm gerade ins Netz will.
     
    heldausberlin, 07.03.2006
  5. dehose

    dehoseunregistriert

    Mitglied seit:
    05.03.2004
    Beiträge:
    5.166
    Zustimmungen:
    492
    schau mal in der Aktivitätsanzeige (unter Dienstprogramme), welche Programme überhaupt laufen und berichte
     
    dehose, 07.03.2006
  6. unterwegs

    unterwegs Thread StarterMacUser Mitglied

    Mitglied seit:
    25.11.2005
    Beiträge:
    44
    Zustimmungen:
    0
    251 Aktivitäts-Anzeige cem 1,90 2 18,60 MB 206,64 MB Intel
    245 AppleSpell cem 0,00 1 4,97 MB 37,37 MB Intel
    189 Camino cem 0,20 7 32,02 MB 240,68 MB Intel
    132 mdimport cem 0,00 4 2,93 MB 38,90 MB Intel
    129 Finder cem 0,00 3 10,36 MB 211,37 MB Intel
    128 SystemUIServer cem 0,00 4 14,68 MB 220,91 MB Intel
    127 Dock cem 0,00 3 4,90 MB 210,35 MB Intel
    120 pbs cem 0,00 2 1,95 MB 53,66 MB Intel
    111 loginwindow cem 0,00 3 4,13 MB 194,25 MB Intel
    109 ATSServer cem 0,00 2 6,48 MB 53,23 MB Intel

    ich habe alle widgets gelöscht ich reboote mal und guck ob das immer noch ist
     
    unterwegs, 07.03.2006
  7. heldausberlin

    heldausberlinMacUser Mitglied

    Mitglied seit:
    01.05.2004
    Beiträge:
    13.832
    Zustimmungen:
    302
    Warum deaktivierst du nicht die automatische Einwahl?
     
    heldausberlin, 07.03.2006
  8. unterwegs

    unterwegs Thread StarterMacUser Mitglied

    Mitglied seit:
    25.11.2005
    Beiträge:
    44
    Zustimmungen:
    0
    hi nochmal

    ich habe snitch installiert und ohne wingets gestartet aber wlan funkt das modem immer noch an bis es eine verbindung aufgebaut hat ohne das snitch etwas anzeigt
    nur wenn ich den browser starte fragt snitch nach der verbindungserlaubnis
    wie deaktiviere ich denn die automatische einwahl? und was ist ATSServer?
     
    unterwegs, 07.03.2006
  9. heldausberlin

    heldausberlinMacUser Mitglied

    Mitglied seit:
    01.05.2004
    Beiträge:
    13.832
    Zustimmungen:
    302
    Unter Netzwerk-> Airport-> PPPeE-> PPP-Optionen
     
    heldausberlin, 07.03.2006
  10. unterwegs

    unterwegs Thread StarterMacUser Mitglied

    Mitglied seit:
    25.11.2005
    Beiträge:
    44
    Zustimmungen:
    0
    ich benutze kein PPPeE das geht über den wlan modem/router
     
    unterwegs, 07.03.2006
Die Seite wird geladen...