Was ist ein A/E-Fehler im System?

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von Krill, 19.10.2005.

  1. Krill

    Krill Thread Starter

    Meine zweite Platte im G4 startet mit 9.2.2 nur, wenn ich den virtuellen Speicher ausgeschaltet habe. Mit eingeschaltetem Speicher gibt es beim Booten hässliche Kratz- und Klickgeräusche im Gehäuse und die Fehlermeldung: "A/E-Systemfehler" mit Bömbchen. Weiss jemand, was sich dahinter verbirgt?
     
  2. avalon

    avalon MacUser Mitglied

    MacUser seit:
    19.12.2003
    Beiträge:
    24.416
    Zustimmungen:
    1.910
    I/O Fehler oder Ausgabe/Eingabe Fehler oder Platte im Ar....
     
    Zuletzt bearbeitet: 19.10.2005
  3. below

    below MacUser Mitglied

    MacUser seit:
    15.03.2004
    Beiträge:
    13.297
    Zustimmungen:
    1.086

    Oh-oh, das wird wohl die AE-35 Einheit sein...

    Spass beiseite: A/E steht üblicherweise für "Ausgabe/Eingabe", aber was jetzt genau mit Deiner Kiste los ist kann ich Dir nicht sagen :(

    Alex
     
  4. santigua

    santigua MacUser Mitglied

    MacUser seit:
    18.07.2004
    Beiträge:
    2.151
    Zustimmungen:
    241
    Defekte HDD

    ...mein Tipp:

    Der virtuelle Speicher der ja auch der HDD manifestiert wird belegt einen defekten Bereich auf der Platte. Daher die fiesen Geräusche....
     
  5. Difool

    Difool Frontend Admin

    MacUser seit:
    18.03.2004
    Beiträge:
    8.142
    Medien:
    30
    Zustimmungen:
    915
    Ohne virtuellen Speicher starten:
    …will man den virtuellen Speicher für eine "Sitzung" (einmalig) ausschalten (manche Spiele wollen nicht laufen, wenn dieser Speicher an ist), muss man nicht erst im Kontrollfeld Speicher den virtuellen Speicher deaktivieren und neu starten. Man kann sich Zeit und Aufwand sparen, wenn man beim Start die Apfel-Taste drückt. Beim nächsten Neustart ist dann alles wie es vorher war (Speicher an).*
    Da kannst auch Fehlermeldungen nachgucken > *Fehlermeldungen*


    *Quelle: *klick*

    Gruß Difool :)
     
  6. Krill

    Krill Thread Starter

    Leider gibt die Fehlermeldung keinen Code mit an, unter dem ich nachsehen könnte.
    Ich fürchte, Santigua könnte Recht haben, die Schrapp-Geräusche klingen wirklich wie eine defekte Platte. Das FP-Dienstprogramm (hab die Platte natürlich gleich damit geprüft) hat allerdings keinen Fehler gefunden. Könnte es überhaupt einen defekten Bereich identifizieren?

    Ich werde vorsichtshalber ein komplettes Backup der Platte machen und gucken was weiter passiert. Vielleicht sind es ja die ersten Signale für ihr Ableben.

    *seufz* Mein guter alter G4...

    Erstmal vielen Dank für Eure Tipps.
     
Die Seite wird geladen...
Ähnliche Themen - Was ist ein
  1. 9ersep
    Antworten:
    10
    Aufrufe:
    979
  2. SM74
    Antworten:
    32
    Aufrufe:
    2.029
  3. mrhanky
    Antworten:
    2
    Aufrufe:
    791
  4. CRen
    Antworten:
    5
    Aufrufe:
    2.229
  5. monina
    Antworten:
    6
    Aufrufe:
    745

Diese Seite empfehlen