Was ist ein A/E-Fehler im System?

K

Krill

Meine zweite Platte im G4 startet mit 9.2.2 nur, wenn ich den virtuellen Speicher ausgeschaltet habe. Mit eingeschaltetem Speicher gibt es beim Booten hässliche Kratz- und Klickgeräusche im Gehäuse und die Fehlermeldung: "A/E-Systemfehler" mit Bömbchen. Weiss jemand, was sich dahinter verbirgt?
 

avalon

Aktives Mitglied
Mitglied seit
19.12.2003
Beiträge
28.418
Krill schrieb:
Meine zweite Platte im G4 startet mit 9.2.2 nur, wenn ich den virtuellen Speicher ausgeschaltet habe. Mit eingeschaltetem Speicher gibt es beim Booten hässliche Kratz- und Klickgeräusche im Gehäuse und die Fehlermeldung: "A/E-Systemfehler" mit Bömbchen. Weiss jemand, was sich dahinter verbirgt?
I/O Fehler oder Ausgabe/Eingabe Fehler oder Platte im Ar....
 
Zuletzt bearbeitet:

below

Aktives Mitglied
Mitglied seit
15.03.2004
Beiträge
13.564
Krill schrieb:
Fehlermeldung: "A/E-Systemfehler" mit Bömbchen.

Oh-oh, das wird wohl die AE-35 Einheit sein...

HAL 9000 schrieb:
Just a moment ... just a moment ... I've just picked up a fault in the AE-35 unit. It's going to go a hundred percent failure within seventy-two hours.
Spass beiseite: A/E steht üblicherweise für "Ausgabe/Eingabe", aber was jetzt genau mit Deiner Kiste los ist kann ich Dir nicht sagen :(

Alex
 

santigua

Aktives Mitglied
Mitglied seit
18.07.2004
Beiträge
2.224
Defekte HDD

...mein Tipp:

Der virtuelle Speicher der ja auch der HDD manifestiert wird belegt einen defekten Bereich auf der Platte. Daher die fiesen Geräusche....
 

Difool

Frontend Admin
Mitglied seit
18.03.2004
Beiträge
11.720
Krill schrieb:
Meine zweite Platte im G4 startet mit 9.2.2 nur, wenn ich den virtuellen Speicher ausgeschaltet habe.
Ohne virtuellen Speicher starten:
…will man den virtuellen Speicher für eine "Sitzung" (einmalig) ausschalten (manche Spiele wollen nicht laufen, wenn dieser Speicher an ist), muss man nicht erst im Kontrollfeld Speicher den virtuellen Speicher deaktivieren und neu starten. Man kann sich Zeit und Aufwand sparen, wenn man beim Start die Apfel-Taste drückt. Beim nächsten Neustart ist dann alles wie es vorher war (Speicher an).*
Krill schrieb:
Mit eingeschaltetem Speicher gibt es beim Booten hässliche Kratz- und Klickgeräusche im Gehäuse und die Fehlermeldung: "A/E-Systemfehler" mit Bömbchen. Weiss jemand, was sich dahinter verbirgt?
Da kannst auch Fehlermeldungen nachgucken > *Fehlermeldungen*


*Quelle: *klick*

Gruß Difool :)
 
K

Krill

Leider gibt die Fehlermeldung keinen Code mit an, unter dem ich nachsehen könnte.
Ich fürchte, Santigua könnte Recht haben, die Schrapp-Geräusche klingen wirklich wie eine defekte Platte. Das FP-Dienstprogramm (hab die Platte natürlich gleich damit geprüft) hat allerdings keinen Fehler gefunden. Könnte es überhaupt einen defekten Bereich identifizieren?

Ich werde vorsichtshalber ein komplettes Backup der Platte machen und gucken was weiter passiert. Vielleicht sind es ja die ersten Signale für ihr Ableben.

*seufz* Mein guter alter G4...

Erstmal vielen Dank für Eure Tipps.
 
Oben