Warum kann ich meine Fotos auf der homepage nicht sehen?

  1. mac-anfänger

    mac-anfänger Thread StarterMacUser Mitglied

    Mitglied seit:
    20.02.2004
    Beiträge:
    1.066
    Zustimmungen:
    0
    hallo mac-peoplz
    hoffe poste das thema unter dem tichtigen thread!
    habe heute bilder auf meine eigene homepage geladen....
    kann sie aber nicht sehen, nur das kreuz....
    ich arbeite mit dem composer von netscape (site ist ganz schlicht gehalten), habe bilder im .jpeg - format geladen,habe sie einfach dort eingebaut, wo ich das ganze auch schreibe, muss ich noch was machen - was habe ich falsch gemacht?
    hoffe einige tipps zu kriegen, thanks


    http://homepage.hispeed.ch/deinportrait



    gruss aus der schweiz
     
    mac-anfänger, 07.06.2004
  2. sebcra

    sebcraMacUser Mitglied

    Mitglied seit:
    04.07.2003
    Beiträge:
    386
    Zustimmungen:
    1
    hej, liegen die deine bilder im selben ordner, wie die index.html?

    seb.
     
    sebcra, 07.06.2004
  3. mac-anfänger

    mac-anfänger Thread StarterMacUser Mitglied

    Mitglied seit:
    20.02.2004
    Beiträge:
    1.066
    Zustimmungen:
    0
    ja, ich habe sie mit index.html gespeichert, sie sind einfach dort frauf...im text eingebaut....
     
    mac-anfänger, 07.06.2004
  4. ednong

    ednongMacUser Mitglied

    Mitglied seit:
    25.02.2003
    Beiträge:
    482
    Zustimmungen:
    0
    Hi,
    hab mir die Seite mal angeschaut.

    Zum Code sag ich mal lieber nix, aber ne Frage habe ich: Sind die Bilder im gleichen Verzeichnis wie die html-Datei? Sieht so aus, als lägen sie woanders.

    Dann noch etwas: dein "Made on Mac"-Bild ist falsch codiert – du hast ein Verzeichnis auf deinem Mac angegeben.

    Es kann auch ncoh sein, daß dein Provider Beschränkungen bezüglich der Dateigrösse hat oder bezüglich des Traffics – und deshalb die bilder nicht angezeigt werden.

    Aber ich tippe eher aufs Verzeichnis …



    gruss
    ed
     
    ednong, 07.06.2004
  5. ednong

    ednongMacUser Mitglied

    Mitglied seit:
    25.02.2003
    Beiträge:
    482
    Zustimmungen:
    0
    Ah,
    da war ich wohl zu langsam :D

    Benenn doch dein bilder mal um und laß sie auf ".jpg" enden. Kann auch ne serverseitige Sache sein. Du mußt dann natürlich auch die Links wieder ändern …


    gruss
    ed
     
    ednong, 07.06.2004
  6. sebcra

    sebcraMacUser Mitglied

    Mitglied seit:
    04.07.2003
    Beiträge:
    386
    Zustimmungen:
    1
    hm .. also es scheint so, als wenn es an den jpegs liegt ...

    habe eben die index.html aufm desktop gesichert und einfach eins von meinen bilder "anna-kathrin.jpeg" genannt ... und es lädt sich ...

    womit hast du die jpegs gemacht?

    seb.
     
    sebcra, 07.06.2004
  7. maceis

    maceisMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.696
    Zustimmungen:
    602
    das sagt doch alles:
    Die Verlinkung ist falsch, oder die Bilder liegen gar nicht auf dem Server.
     
    maceis, 07.06.2004
  8. mac-anfänger

    mac-anfänger Thread StarterMacUser Mitglied

    Mitglied seit:
    20.02.2004
    Beiträge:
    1.066
    Zustimmungen:
    0
    da verstehe ich anscheinend was nicht: muss ich die .jpeg-dateien aich ins index.html schieben/speichern oder wie man sagt?

    sorry, sind meine erste gehversuche im homepage basteln - habe schon xxxxx stunden hinter der kiste verbracht, habe mir alles selbst "beigebracht, hatte bis jetzt noch niemand, der mir tipps geben konnte, wollte es immer selbst versuchen aber jetzt ist ein gueter zeitpunkt gekommen, wo ich mal nachfrage, was ich überhaupt noch wissen muss......es gibt ja noch viel zu lernen....
    danke fürs versrändnis.....
    gruss christian
     
    mac-anfänger, 07.06.2004
  9. wggf

    wggfMacUser Mitglied

    Mitglied seit:
    02.11.2002
    Beiträge:
    96
    Zustimmungen:
    0
    @ednong
    warst schneller mit dem hinweis die datei umzubennen auf .jpg :)



    @mac-anfänger

    noch eine fehler quelle könnte folgendes sein.

    du musst die klein und gross schreibung beachten !!
    anna.jpeg ist nicht gleich Anna.jpeg !!

    servas aus wien

    wolfgang ;-)
     
    wggf, 07.06.2004
  10. maceis

    maceisMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.696
    Zustimmungen:
    602
    die Bilder müssen im gleichen Verzeichnis liegen, wie Deine Datei index.html (sozusagen daneben)
    Dann weren sie auch angezeigt.
     
    maceis, 07.06.2004
Die Seite wird geladen...