Warum kann ich gemailte Bilder nicht sichern?

db1nto

Mitglied
Thread Starter
Dabei seit
31.08.2002
Beiträge
687
Punkte Reaktionen
40
Hallo Leute,

ich habe eine Mail mit 6 jpg Dateien erhalten.
Diese Fotos werden alle sowohl in der Vorschau als auch in der geöffneten Mail korrekt angezeigt.
ich habe allerdings keine Möglichkeit, die Bilder zu speichern, exportieren etc.

Wenn ich die Mail weiterleite, wird nur der text weitergeleitet, jedoch nicht die Fotos :confused:

Wie kann ich die Bilder exportieren oder abspeichern?
Auch drag & drop klappt nicht!

Die Bilder sind LOKAL (da die Mail ca. 340 kb hat!)
Wenn ich es weiterleite kommen nur 3,5k an (mit 6 HTML Dateien (in Winows / Outlook)

Danke!

Gruß Taner
 

norbi

Aktives Mitglied
Dabei seit
14.01.2003
Beiträge
3.516
Punkte Reaktionen
23
Ich würde mal mit "Darstellung->Reine Datei" in Mail in den "Quelltext" des E-Mails gucken. Wichtig sind dabei die "Boundarys" zwischen den verschiedenen Mailinhalten, das sieht dann z. B. so aus:

Code:
---------------------------------------------------------------------
--Apple-Mail-2-694812515
Content-Disposition: inline;
    filename=IMG_0925.jpg
Content-Transfer-Encoding: base64
Content-Type: image/jpeg;
    x-unix-mode=0644;
    x-mac-type=4A504547;
    name="IMG_0925.jpg"

/9j/4RomRXhpZAAAAngEQAAIAAAAUAAAApAESAAMAAAABAAEA
AAESAAMAAAABAAEAAAEaAAUAAAABAAAAuAEbAAUAAAABAAAA
usw...
---------------------------------------------------------------------
Kopiere mal eine dieser "boundarys" hier rein, dann kann man ja mal gucken.

No.
 

norbi

Aktives Mitglied
Dabei seit
14.01.2003
Beiträge
3.516
Punkte Reaktionen
23
Nachtrag:
wichtig ist nur der teil, der mit hier mit "-" losgeht ("--Apple-Mail-2-694812515"), kann auch jeder anderer "Zufallswert" sein, bis zu der Leerzeile, wo das Bild beginnt ("/9j/ 4RomRXhpZAA...")

No.
 

db1nto

Mitglied
Thread Starter
Dabei seit
31.08.2002
Beiträge
687
Punkte Reaktionen
40
Hallo,

hier die gewünschten Informationen: Wenn ich die Darstellung auf Originalinhalt zurückstelle, dann sind die Bilder wieder da. (hinweis nur wegen dem "[Unable to display image] ")

Danke und Gruß Taner
 

Neue Beiträge

Oben Unten